低危 Adobe Acrobat/Reader内存破坏漏洞(CNVD-2012-1833)

CVE编号

CVE-2012-0775

利用情况

暂无

补丁情况

官方补丁

披露时间

2012-04-11
漏洞描述
Adobe Reader/Acrobat是流行的处理PDF文件的应用程序。Windows和Macintosh平台下的Adobe Reader X和Linux平台下的Adobe Reader,Windows和Macintosh平台下的Adobe Acrobat X 存在严重漏洞。允许攻击者以应用程序上下文执行任意代码。Adobe Reader/Acrobat JavaScript处理存在一个内存破坏错误,允许攻击者以应用程序上下文执行任意代码。
解决建议
用户可参考如下供应商提供的安全公告获得补丁信息:http://www.adobe.com/support/security/bulletins/apsb12-08.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 adobe acrobat 10.0 -
运行在以下环境
应用 adobe acrobat 10.0.1 -
运行在以下环境
应用 adobe acrobat 10.0.2 -
运行在以下环境
应用 adobe acrobat 10.0.3 -
运行在以下环境
应用 adobe acrobat 10.1 -
运行在以下环境
应用 adobe acrobat 10.1.1 -
运行在以下环境
应用 adobe acrobat 10.1.2 -
运行在以下环境
应用 adobe acrobat 9.0 -
运行在以下环境
应用 adobe acrobat 9.1 -
运行在以下环境
应用 adobe acrobat 9.1.1 -
运行在以下环境
应用 adobe acrobat 9.1.2 -
运行在以下环境
应用 adobe acrobat 9.1.3 -
运行在以下环境
应用 adobe acrobat 9.2 -
运行在以下环境
应用 adobe acrobat 9.3 -
运行在以下环境
应用 adobe acrobat 9.3.1 -
运行在以下环境
应用 adobe acrobat 9.3.2 -
运行在以下环境
应用 adobe acrobat 9.3.3 -
运行在以下环境
应用 adobe acrobat 9.3.4 -
运行在以下环境
应用 adobe acrobat 9.4 -
运行在以下环境
应用 adobe acrobat 9.4.1 -
运行在以下环境
应用 adobe acrobat 9.4.2 -
运行在以下环境
应用 adobe acrobat 9.4.3 -
运行在以下环境
应用 adobe acrobat 9.4.4 -
运行在以下环境
应用 adobe acrobat 9.4.5 -
运行在以下环境
应用 adobe acrobat 9.4.6 -
运行在以下环境
应用 adobe acrobat 9.4.7 -
运行在以下环境
应用 adobe acrobat 9.5 -
运行在以下环境
应用 adobe acrobat_reader 9.0 -
运行在以下环境
应用 adobe acrobat_reader 9.1 -
运行在以下环境
应用 adobe acrobat_reader 9.1.1 -
运行在以下环境
应用 adobe acrobat_reader 9.1.2 -
运行在以下环境
应用 adobe acrobat_reader 9.1.3 -
运行在以下环境
应用 adobe acrobat_reader 9.2 -
运行在以下环境
应用 adobe acrobat_reader 9.3 -
运行在以下环境
应用 adobe acrobat_reader 9.3.1 -
运行在以下环境
应用 adobe acrobat_reader 9.3.2 -
运行在以下环境
应用 adobe acrobat_reader 9.3.3 -
运行在以下环境
应用 adobe acrobat_reader 9.3.4 -
运行在以下环境
应用 adobe acrobat_reader 9.4 -
运行在以下环境
应用 adobe acrobat_reader 9.4.1 -
运行在以下环境
应用 adobe acrobat_reader 9.4.2 -
运行在以下环境
应用 adobe acrobat_reader 9.4.3 -
运行在以下环境
应用 adobe acrobat_reader 9.4.4 -
运行在以下环境
应用 adobe acrobat_reader 9.4.5 -
运行在以下环境
应用 adobe acrobat_reader 9.4.6 -
运行在以下环境
应用 adobe acrobat_reader 9.4.7 -
运行在以下环境
应用 adobe acrobat_reader 9.5 -
运行在以下环境
系统 opensuse_11.4 acroread * Up to
(excluding)
9.5.1-0.7.1
运行在以下环境
系统 opensuse_12.1 acroread * Up to
(excluding)
9.4.1-3.10.1
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
阿里云安全产品覆盖情况