低危 Ubuntu APT不安全文件权限本地信息泄露漏洞

CVE编号

CVE-2012-0961

利用情况

暂无

补丁情况

官方补丁

披露时间

2012-12-27
漏洞描述
Ubuntu是一款基于linux内核的发行版本。Ubuntu APT不安全设置/var/log/apt/term.log权限,允许本地攻击者利用漏洞查看文件获得敏感信息。
解决建议
用户可参考如下厂商提供的安全公告获得补丁信息:https://launchpad.net/ubuntu/precise/ source/apt/0.8.16~exp12ubuntu10.7
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 debian advanced_package_tool 0.8.16 -
运行在以下环境
应用 debian apt 0.9.7 -
运行在以下环境
系统 ubuntu_12.04.5_lts apt * Up to
(excluding)
0.8.16~exp12ubuntu10.7
运行在以下环境
系统 ubuntu_12.04_lts apt * Up to
(excluding)
0.8.16~exp12ubuntu10.7
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-200 信息暴露
阿里云安全产品覆盖情况