Fork CMS ‘frontend/core/engine/javascript.php’路径遍历漏洞

CVE编号

CVE-2012-1207

利用情况

暂无

补丁情况

N/A

披露时间

2012-02-25
漏洞描述
Fork CMS是一个PHP开发的CMS系统。

Fork CMS中的frontend/core/engine/javascript.php中存在目录遍历漏洞。远程攻击者可利用该漏洞借助frontend/js.php的module参数的..(点 点)读取任意文件。Fork CMS3.2.4版本中存在该漏洞,3.2.5之前的其他版本中也可能存在。
解决建议
目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
http://www.fork-cms.com/blog/detail/fork-cms-3-2-5-released
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 fork-cms fork_cms 3.2.4 -
CVSS3评分
5.0
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    N/A
  • 用户交互
  • 可用性
  • 保密性
    部分地
  • 完整性
CWE-ID 漏洞类型
CWE-22 对路径名的限制不恰当(路径遍历)
阿里云安全产品覆盖情况