低危 AccountsService ‘user_change_icon_file_authorized_cb()’函数本地文件泄露漏洞

CVE编号

CVE-2012-2737

利用情况

暂无

补丁情况

官方补丁

披露时间

2012-07-23 06:55:00
漏洞描述
AccountsService 0.6.22之前版本中的user_change_icon_file_authorized_cb()’函数中存在本地文件泄露漏洞。攻击者可利用该漏洞在运行受影响应用程序的计算机的本地文件中获取敏感信息,且有助于进一步攻击。
解决建议
目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接: http://www.ubuntu.com/usn/USN-1485-1/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ray_stode accountsservice * Up to
(including)
0.6.21
运行在以下环境
应用 ray_stode accountsservice 0.4 -
运行在以下环境
应用 ray_stode accountsservice 0.5 -
运行在以下环境
应用 ray_stode accountsservice 0.6 -
运行在以下环境
应用 ray_stode accountsservice 0.6.1 -
运行在以下环境
应用 ray_stode accountsservice 0.6.10 -
运行在以下环境
应用 ray_stode accountsservice 0.6.11 -
运行在以下环境
应用 ray_stode accountsservice 0.6.12 -
运行在以下环境
应用 ray_stode accountsservice 0.6.13 -
运行在以下环境
应用 ray_stode accountsservice 0.6.14 -
运行在以下环境
应用 ray_stode accountsservice 0.6.15 -
运行在以下环境
应用 ray_stode accountsservice 0.6.16 -
运行在以下环境
应用 ray_stode accountsservice 0.6.17 -
运行在以下环境
应用 ray_stode accountsservice 0.6.18 -
运行在以下环境
应用 ray_stode accountsservice 0.6.19 -
运行在以下环境
应用 ray_stode accountsservice 0.6.2 -
运行在以下环境
应用 ray_stode accountsservice 0.6.20 -
运行在以下环境
应用 ray_stode accountsservice 0.6.3 -
运行在以下环境
应用 ray_stode accountsservice 0.6.4 -
运行在以下环境
应用 ray_stode accountsservice 0.6.5 -
运行在以下环境
应用 ray_stode accountsservice 0.6.6 -
运行在以下环境
应用 ray_stode accountsservice 0.6.7 -
运行在以下环境
应用 ray_stode accountsservice 0.6.8 -
运行在以下环境
应用 ray_stode accountsservice 0.6.9 -
运行在以下环境
系统 suse_12 accountsservice * Up to
(excluding)
0.6.35-1
运行在以下环境
系统 ubuntu_12.04_lts accountsservice * Up to
(excluding)
0.6.15-2ubuntu9.1
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-362 使用共享资源的并发执行不恰当同步问题(竞争条件)
阿里云安全产品覆盖情况