低危 Google Chrome line-breaking越界读漏洞

CVE编号

CVE-2012-2865

利用情况

暂无

补丁情况

官方补丁

披露时间

2012-09-01
漏洞描述
Google Chrome是一款流行的WEB浏览器。Google Chrome line breaking存在一个越界读错误。允许攻击者构建恶意WEB页,诱使用户解析,获得敏感内存信息。
解决建议
Google Chrome 21.0.1180.89已经修复此漏洞,建议用户下载使用:http://www.google.com/chrome
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 google chrome * Up to
(including)
21.0.1180.88
运行在以下环境
应用 google chrome 21.0.1180.0 -
运行在以下环境
应用 google chrome 21.0.1180.1 -
运行在以下环境
应用 google chrome 21.0.1180.2 -
运行在以下环境
应用 google chrome 21.0.1180.31 -
运行在以下环境
应用 google chrome 21.0.1180.32 -
运行在以下环境
应用 google chrome 21.0.1180.33 -
运行在以下环境
应用 google chrome 21.0.1180.34 -
运行在以下环境
应用 google chrome 21.0.1180.35 -
运行在以下环境
应用 google chrome 21.0.1180.36 -
运行在以下环境
应用 google chrome 21.0.1180.37 -
运行在以下环境
应用 google chrome 21.0.1180.38 -
运行在以下环境
应用 google chrome 21.0.1180.39 -
运行在以下环境
应用 google chrome 21.0.1180.41 -
运行在以下环境
应用 google chrome 21.0.1180.46 -
运行在以下环境
应用 google chrome 21.0.1180.47 -
运行在以下环境
应用 google chrome 21.0.1180.48 -
运行在以下环境
应用 google chrome 21.0.1180.49 -
运行在以下环境
应用 google chrome 21.0.1180.50 -
运行在以下环境
应用 google chrome 21.0.1180.51 -
运行在以下环境
应用 google chrome 21.0.1180.52 -
运行在以下环境
应用 google chrome 21.0.1180.53 -
运行在以下环境
应用 google chrome 21.0.1180.54 -
运行在以下环境
应用 google chrome 21.0.1180.55 -
运行在以下环境
应用 google chrome 21.0.1180.56 -
运行在以下环境
应用 google chrome 21.0.1180.57 -
运行在以下环境
应用 google chrome 21.0.1180.59 -
运行在以下环境
应用 google chrome 21.0.1180.60 -
运行在以下环境
应用 google chrome 21.0.1180.61 -
运行在以下环境
应用 google chrome 21.0.1180.62 -
运行在以下环境
应用 google chrome 21.0.1180.63 -
运行在以下环境
应用 google chrome 21.0.1180.64 -
运行在以下环境
应用 google chrome 21.0.1180.68 -
运行在以下环境
应用 google chrome 21.0.1180.69 -
运行在以下环境
应用 google chrome 21.0.1180.70 -
运行在以下环境
应用 google chrome 21.0.1180.71 -
运行在以下环境
应用 google chrome 21.0.1180.72 -
运行在以下环境
应用 google chrome 21.0.1180.73 -
运行在以下环境
应用 google chrome 21.0.1180.74 -
运行在以下环境
应用 google chrome 21.0.1180.75 -
运行在以下环境
应用 google chrome 21.0.1180.76 -
运行在以下环境
应用 google chrome 21.0.1180.77 -
运行在以下环境
应用 google chrome 21.0.1180.78 -
运行在以下环境
应用 google chrome 21.0.1180.79 -
运行在以下环境
应用 google chrome 21.0.1180.80 -
运行在以下环境
应用 google chrome 21.0.1180.81 -
运行在以下环境
应用 google chrome 21.0.1180.82 -
运行在以下环境
应用 google chrome 21.0.1180.83 -
运行在以下环境
应用 google chrome 21.0.1180.84 -
运行在以下环境
应用 google chrome 21.0.1180.85 -
运行在以下环境
应用 google chrome 21.0.1180.86 -
运行在以下环境
应用 google chrome 21.0.1180.87 -
运行在以下环境
系统 opensuse opensuse 12.1 -
运行在以下环境
系统 opensuse opensuse 12.2 -
运行在以下环境
系统 opensuse_12.1 * Up to
(excluding)
23.0.1255.0-1.34.1
运行在以下环境
系统 opensuse_12.1 chromedriver * Up to
(excluding)
23.0.1255.0-1.34.1
运行在以下环境
系统 opensuse_12.1 chromedriver-debuginfo * Up to
(excluding)
23.0.1255.0-1.34.1
运行在以下环境
系统 opensuse_12.1 chromium-debuginfo * Up to
(excluding)
23.0.1255.0-1.34.1
运行在以下环境
系统 opensuse_12.1 chromium-debugsource * Up to
(excluding)
23.0.1255.0-1.34.1
运行在以下环境
系统 opensuse_12.1 chromium-suid-helper * Up to
(excluding)
23.0.1255.0-1.34.1
运行在以下环境
系统 opensuse_12.1 chromium-suid-helper-debuginfo * Up to
(excluding)
23.0.1255.0-1.34.1
运行在以下环境
系统 opensuse_12.2 * Up to
(excluding)
23.0.1255.0-1.14.1
运行在以下环境
系统 opensuse_12.2 chromedriver * Up to
(excluding)
23.0.1255.0-1.14.1
运行在以下环境
系统 opensuse_12.2 chromedriver-debuginfo * Up to
(excluding)
23.0.1255.0-1.14.1
运行在以下环境
系统 opensuse_12.2 chromium-debuginfo * Up to
(excluding)
23.0.1255.0-1.14.1
运行在以下环境
系统 opensuse_12.2 chromium-debugsource * Up to
(excluding)
23.0.1255.0-1.14.1
运行在以下环境
系统 opensuse_12.2 chromium-suid-helper * Up to
(excluding)
23.0.1255.0-1.14.1
运行在以下环境
系统 opensuse_12.2 chromium-suid-helper-debuginfo * Up to
(excluding)
23.0.1255.0-1.14.1
运行在以下环境
系统 ubuntu_12.04.5_lts chromium-browser * Up to
(excluding)
3.0.1271.97-0ubuntu0.12.04.1
运行在以下环境
系统 ubuntu_12.04_lts chromium-browser * Up to
(excluding)
3.0.1271.97-0ubuntu0.12.04.1
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
阿里云安全产品覆盖情况