低危 Google Chrome插件绘图缓冲漏洞(CNVD-2012-5461)

CVE编号

CVE-2012-2880

利用情况

暂无

补丁情况

官方补丁

披露时间

2012-09-26
漏洞描述
Google Chrome是一款开源的WEB浏览器。Google Chrome插件绘图缓冲存在竞争条件问题。允许攻击者构建恶意WEB页,诱使用户解析进行攻击。
解决建议
Google Chrome 22.0.1229.79已经修复此漏洞,建议用户下载使用:http://www.google.com/chrome
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 google chrome * Up to
(including)
22.0.1229.78
运行在以下环境
应用 google chrome 22.0.1229.0 -
运行在以下环境
应用 google chrome 22.0.1229.1 -
运行在以下环境
应用 google chrome 22.0.1229.10 -
运行在以下环境
应用 google chrome 22.0.1229.11 -
运行在以下环境
应用 google chrome 22.0.1229.12 -
运行在以下环境
应用 google chrome 22.0.1229.14 -
运行在以下环境
应用 google chrome 22.0.1229.16 -
运行在以下环境
应用 google chrome 22.0.1229.17 -
运行在以下环境
应用 google chrome 22.0.1229.18 -
运行在以下环境
应用 google chrome 22.0.1229.2 -
运行在以下环境
应用 google chrome 22.0.1229.20 -
运行在以下环境
应用 google chrome 22.0.1229.21 -
运行在以下环境
应用 google chrome 22.0.1229.22 -
运行在以下环境
应用 google chrome 22.0.1229.23 -
运行在以下环境
应用 google chrome 22.0.1229.24 -
运行在以下环境
应用 google chrome 22.0.1229.25 -
运行在以下环境
应用 google chrome 22.0.1229.26 -
运行在以下环境
应用 google chrome 22.0.1229.27 -
运行在以下环境
应用 google chrome 22.0.1229.28 -
运行在以下环境
应用 google chrome 22.0.1229.29 -
运行在以下环境
应用 google chrome 22.0.1229.3 -
运行在以下环境
应用 google chrome 22.0.1229.31 -
运行在以下环境
应用 google chrome 22.0.1229.32 -
运行在以下环境
应用 google chrome 22.0.1229.33 -
运行在以下环境
应用 google chrome 22.0.1229.35 -
运行在以下环境
应用 google chrome 22.0.1229.36 -
运行在以下环境
应用 google chrome 22.0.1229.37 -
运行在以下环境
应用 google chrome 22.0.1229.39 -
运行在以下环境
应用 google chrome 22.0.1229.4 -
运行在以下环境
应用 google chrome 22.0.1229.48 -
运行在以下环境
应用 google chrome 22.0.1229.49 -
运行在以下环境
应用 google chrome 22.0.1229.50 -
运行在以下环境
应用 google chrome 22.0.1229.51 -
运行在以下环境
应用 google chrome 22.0.1229.52 -
运行在以下环境
应用 google chrome 22.0.1229.53 -
运行在以下环境
应用 google chrome 22.0.1229.54 -
运行在以下环境
应用 google chrome 22.0.1229.55 -
运行在以下环境
应用 google chrome 22.0.1229.56 -
运行在以下环境
应用 google chrome 22.0.1229.57 -
运行在以下环境
应用 google chrome 22.0.1229.58 -
运行在以下环境
应用 google chrome 22.0.1229.59 -
运行在以下环境
应用 google chrome 22.0.1229.6 -
运行在以下环境
应用 google chrome 22.0.1229.60 -
运行在以下环境
应用 google chrome 22.0.1229.62 -
运行在以下环境
应用 google chrome 22.0.1229.63 -
运行在以下环境
应用 google chrome 22.0.1229.64 -
运行在以下环境
应用 google chrome 22.0.1229.65 -
运行在以下环境
应用 google chrome 22.0.1229.67 -
运行在以下环境
应用 google chrome 22.0.1229.7 -
运行在以下环境
应用 google chrome 22.0.1229.76 -
运行在以下环境
应用 google chrome 22.0.1229.8 -
运行在以下环境
应用 google chrome 22.0.1229.9 -
运行在以下环境
系统 opensuse opensuse 12.1 -
运行在以下环境
系统 opensuse opensuse 12.2 -
运行在以下环境
系统 opensuse_12.1 * Up to
(excluding)
24.0.1290.0-1.39.1
运行在以下环境
系统 opensuse_12.1 chromedriver * Up to
(excluding)
24.0.1290.0-1.39.1
运行在以下环境
系统 opensuse_12.1 chromedriver-debuginfo * Up to
(excluding)
24.0.1290.0-1.39.1
运行在以下环境
系统 opensuse_12.1 chromium-debuginfo * Up to
(excluding)
24.0.1290.0-1.39.1
运行在以下环境
系统 opensuse_12.1 chromium-debugsource * Up to
(excluding)
24.0.1290.0-1.39.1
运行在以下环境
系统 opensuse_12.1 chromium-suid-helper * Up to
(excluding)
24.0.1290.0-1.39.1
运行在以下环境
系统 opensuse_12.1 chromium-suid-helper-debuginfo * Up to
(excluding)
24.0.1290.0-1.39.1
运行在以下环境
系统 opensuse_12.2 * Up to
(excluding)
24.0.1290.0-1.19.1
运行在以下环境
系统 opensuse_12.2 chromedriver * Up to
(excluding)
24.0.1290.0-1.19.1
运行在以下环境
系统 opensuse_12.2 chromedriver-debuginfo * Up to
(excluding)
24.0.1290.0-1.19.1
运行在以下环境
系统 opensuse_12.2 chromium-debuginfo * Up to
(excluding)
24.0.1290.0-1.19.1
运行在以下环境
系统 opensuse_12.2 chromium-debugsource * Up to
(excluding)
24.0.1290.0-1.19.1
运行在以下环境
系统 opensuse_12.2 chromium-suid-helper * Up to
(excluding)
24.0.1290.0-1.19.1
运行在以下环境
系统 opensuse_12.2 chromium-suid-helper-debuginfo * Up to
(excluding)
24.0.1290.0-1.19.1
运行在以下环境
系统 ubuntu_12.04.5_lts chromium-browser * Up to
(excluding)
3.0.1271.97-0ubuntu0.12.04.1
运行在以下环境
系统 ubuntu_12.04_lts chromium-browser * Up to
(excluding)
3.0.1271.97-0ubuntu0.12.04.1
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-362 使用共享资源的并发执行不恰当同步问题(竞争条件)
阿里云安全产品覆盖情况