低危 LibreOffice up to 3.6 vcllo.dll 拒绝服务漏洞

CVE编号

CVE-2012-4233

利用情况

暂无

补丁情况

官方补丁

披露时间

2012-11-20
漏洞描述
OpenOffice.org是一款开源的办公套件,LibreOffice是OpenOffice.org办公套件衍生版。LibreOffice/OpenOffice处理.odt,ODG,PPT中嵌入的.wmf,XLS文件时vcllo.dll,svxcorelo.dll,tllo.dll,scfiltlo.dll存在空指针引用错误,远程攻击者可以创建特制的.odt,ODG,PPT,XLS文件,诱使用户打开,可使应用程序崩溃。
解决建议
LibreOffice 3.5.7.2已经修复此漏洞,建议用户下载使用:http://www.libreoffice.org/download/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 libreoffice libreoffice * Up to
(including)
3.6
运行在以下环境
应用 libreoffice libreoffice 3.5 -
运行在以下环境
应用 libreoffice libreoffice 3.5. -
运行在以下环境
应用 libreoffice libreoffice 3.5.0 -
运行在以下环境
应用 libreoffice libreoffice 3.5.1 -
运行在以下环境
应用 libreoffice libreoffice 3.5.2 -
运行在以下环境
应用 libreoffice libreoffice 3.5.3 -
运行在以下环境
应用 libreoffice libreoffice 3.5.4 -
运行在以下环境
应用 libreoffice libreoffice 3.5.5 -
运行在以下环境
应用 libreoffice libreoffice 3.5.5.1 -
运行在以下环境
应用 libreoffice libreoffice 3.5.5.2 -
运行在以下环境
应用 libreoffice libreoffice 3.5.5.3 -
运行在以下环境
应用 libreoffice libreoffice 3.5.6 -
运行在以下环境
应用 libreoffice libreoffice 3.5.6.1 -
运行在以下环境
应用 libreoffice libreoffice 3.5.6.2 -
运行在以下环境
应用 libreoffice libreoffice 3.5.6.3 -
运行在以下环境
应用 sun openoffice.org - -
运行在以下环境
系统 debian_6 openoffice.org * Up to
(excluding)
1:3.2.1-11+squeeze8
运行在以下环境
系统 suse_10 libreoffice-cs * Up to
(excluding)
3.5.4.13-0.7.1
运行在以下环境
系统 ubuntu_12.04.5_lts libreoffice * Up to
(excluding)
1:3.5.7-0ubuntu6.1
运行在以下环境
系统 ubuntu_14.04.6_lts libreoffice * Up to
(excluding)
1:3.6.2~rc2-0ubuntu5
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况