低危 LibreOffice和OpenOffice 安全漏洞

CVE编号

CVE-2012-5639

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-12-21
漏洞描述
 
LibreOffice和OpenOffice中存在安全漏洞,该漏洞源于程序在自动打开带有嵌入内容的文件时,没有合理地提醒用户。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 apache openoffice - -
运行在以下环境
应用 libreoffice libreoffice - -
运行在以下环境
系统 debian_10 libreoffice * Up to
(including)
6.1.5-3+deb10u7
运行在以下环境
系统 debian_11 libreoffice * Up to
(including)
7.0.4-4+deb11u1
运行在以下环境
系统 debian_12 libreoffice * Up to
(including)
7.3.4~rc2-1
运行在以下环境
系统 debian_9 libreoffice * Up to
(including)
5.2.7-1+deb9u11
运行在以下环境
系统 debian_sid libreoffice * Up to
(including)
7.3.5~rc1-1
运行在以下环境
系统 ubuntu_14.04.6_lts libreoffice * Up to
(excluding)
1:4.2.6.3-0ubuntu1
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
CWE-668 将资源暴露给错误范围
阿里云安全产品覆盖情况