低危 Debian Apache HTTP Server符号链接攻击本地权限提升漏洞

CVE编号

CVE-2013-1048

利用情况

暂无

补丁情况

官方补丁

披露时间

2013-03-07
漏洞描述
Apache HTTP Server是开源HTTP服务器。 Debian GNU/Linux上,Apache HTTP Server的apache2软件包squeeze 2.2.16-6 squeeze11之前版本, wheezy 2.2.22-13之前版本, sid 2.2.22-13之前版本内的Debian apache2ctl脚本,未能正确创建/var/lock/apache2 lock目录,可允许本地用户通过符号链接攻击获取权限。
解决建议
Debian已经为此发布了一个安全公告(dsa-2637)以及相应补丁:http://www.debian.org/security/2013/dsa-263
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 debian apache2 * Up to
(including)
2.2.16-6
运行在以下环境
应用 debian apache2 * Up to
(including)
2.2.22-12
运行在以下环境
系统 debian_6 apache2 * Up to
(excluding)
2.2.16-6+squeeze11
运行在以下环境
系统 ubuntu_12.04.5_lts apache2 * Up to
(excluding)
2.2.22-1ubuntu1.3
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-264 权限、特权和访问控制
阿里云安全产品覆盖情况