低危 apt 欺骗漏洞

CVE编号

CVE-2013-1051

利用情况

暂无

补丁情况

官方补丁

披露时间

2013-03-22
漏洞描述
apt 0.8.16、0.9.7和其他版本可能无法正确处理InRelease文件,这允许中间人攻击者在安装之前通过未知向量修改包,这可能与完整性检查和使用第三方存储库有关。

解决建议
目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:http://www.ubuntu.com/usn/USN-1762-1/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 debian advanced_package_tool 0.8.16 -
运行在以下环境
应用 debian apt 0.9.7 -
运行在以下环境
系统 ubuntu_12.04.5_lts apt * Up to
(excluding)
0.8.16~exp12ubuntu10.10
运行在以下环境
系统 ubuntu_12.04_lts apt * Up to
(excluding)
0.8.16~exp12ubuntu10.10
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况