低危 Ubuntu Metal as a Service 1.4 跨站脚本攻击

CVE编号

CVE-2013-1070

利用情况

暂无

补丁情况

官方补丁

披露时间

2014-02-18
漏洞描述
Ubuntu是一款流行的Linux发行版本。

Ubuntu MAAS存在跨站脚本漏洞。由于未能正确地过滤用户提供的输入,攻击者可利用该漏洞在受影响应用程序的上下文中执行任意脚本代码。

解决建议
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
http://www.ubuntu.com/usn/USN-2105-1/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ubuntu metal_as_a_service 1.2 -
运行在以下环境
应用 ubuntu metal_as_a_service 1.4 -
运行在以下环境
系统 ubuntu_12.04.5_lts maas * Up to
(excluding)
1.2+bzr1373+dfsg-0ubuntu1~12.04.5
运行在以下环境
系统 ubuntu_12.04_lts maas * Up to
(excluding)
1.2+bzr1373+dfsg-0ubuntu1~12.04.5
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况