PackageKit zypp Backend软件包降级漏洞

CVE编号

CVE-2013-1764

利用情况

暂无

补丁情况

N/A

披露时间

2014-04-17
漏洞描述
PackageKit是一个适用于Linux系统的新的包管理器。

PackageKit 0.8.8之前版本中的Zypper (aka zypp) backend由于未能正确限制用户,允许本地用户通过“安装更新”的方法降级软件包。

解决建议
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
http://www.packagekit.org/index.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 packagekit_project packagekit * Up to
(including)
0.8.7
运行在以下环境
应用 packagekit_project packagekit 0.8.1 -
运行在以下环境
应用 packagekit_project packagekit 0.8.2 -
运行在以下环境
应用 packagekit_project packagekit 0.8.3 -
运行在以下环境
应用 packagekit_project packagekit 0.8.4 -
运行在以下环境
应用 packagekit_project packagekit 0.8.5 -
运行在以下环境
应用 packagekit_project packagekit 0.8.6 -
CVSS3评分
2.1
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    N/A
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
    部分地
CWE-ID 漏洞类型
CWE-264 权限、特权和访问控制
阿里云安全产品覆盖情况