低危 PHP 'ext/soap/php_xml.c'不完整修复存在多个任意文件泄露漏洞

CVE编号

CVE-2013-1824

利用情况

暂无

补丁情况

官方补丁

披露时间

2013-09-17
漏洞描述
PHP是一种HTML内嵌式的语言。

PHP存在多个任意文件泄露漏洞。攻击者可以利用漏洞查看受影响应用内的任意文件。
解决建议
用户可联系供应商获得补丁信息:
http://www.php.net/downloads.php
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 php php * Up to
(including)
5.3.21
运行在以下环境
应用 php php 5.3.0 -
运行在以下环境
应用 php php 5.3.1 -
运行在以下环境
应用 php php 5.3.10 -
运行在以下环境
应用 php php 5.3.11 -
运行在以下环境
应用 php php 5.3.12 -
运行在以下环境
应用 php php 5.3.13 -
运行在以下环境
应用 php php 5.3.14 -
运行在以下环境
应用 php php 5.3.15 -
运行在以下环境
应用 php php 5.3.16 -
运行在以下环境
应用 php php 5.3.17 -
运行在以下环境
应用 php php 5.3.18 -
运行在以下环境
应用 php php 5.3.19 -
运行在以下环境
应用 php php 5.3.2 -
运行在以下环境
应用 php php 5.3.20 -
运行在以下环境
应用 php php 5.3.3 -
运行在以下环境
应用 php php 5.3.4 -
运行在以下环境
应用 php php 5.3.5 -
运行在以下环境
应用 php php 5.3.6 -
运行在以下环境
应用 php php 5.3.7 -
运行在以下环境
应用 php php 5.3.8 -
运行在以下环境
应用 php php 5.3.9 -
运行在以下环境
应用 php php 5.4.0 -
运行在以下环境
应用 php php 5.4.1 -
运行在以下环境
应用 php php 5.4.10 -
运行在以下环境
应用 php php 5.4.11 -
运行在以下环境
应用 php php 5.4.2 -
运行在以下环境
应用 php php 5.4.3 -
运行在以下环境
应用 php php 5.4.4 -
运行在以下环境
应用 php php 5.4.5 -
运行在以下环境
应用 php php 5.4.6 -
运行在以下环境
应用 php php 5.4.7 -
运行在以下环境
应用 php php 5.4.8 -
运行在以下环境
应用 php php 5.4.9 -
运行在以下环境
系统 apple mac_os_x * Up to
(including)
10.8.3
运行在以下环境
系统 apple mac_os_x 10.8.0 -
运行在以下环境
系统 apple mac_os_x 10.8.1 -
运行在以下环境
系统 apple mac_os_x 10.8.2 -
运行在以下环境
系统 redhat enterprise_linux 5 -
运行在以下环境
系统 redhat enterprise_linux 6.0 -
运行在以下环境
系统 sles_12 apache2-mod_php5 * Up to
(excluding)
5.5.14-4
运行在以下环境
系统 ubuntu_12.04_lts php5 * Up to
(excluding)
5.3.10-1ubuntu3.6
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-200 信息暴露
阿里云安全产品覆盖情况