低危 ISC BIND up to 9.9.3 on Unix/Linux Regular Expression 拒绝服务漏洞

CVE编号

CVE-2013-2266

利用情况

暂无

补丁情况

官方补丁

披露时间

2013-03-29
漏洞描述
ISC BIND是一款DNS协议的实现。

ISC BIND存在一个安全漏洞,允许远程攻击者利用漏洞发送特制的请求,使目标named服务在处理规则表达式时消耗大量内存,造成系统崩溃。
解决建议
ISC BIND 9.8.4-P2, 9.9.2-P及更改版本已经修复此漏洞,建议用户下载更新:

https://www.isc.org/software/bind
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 isc bind 9.7.0 -
运行在以下环境
应用 isc bind 9.7.1 -
运行在以下环境
应用 isc bind 9.7.2 -
运行在以下环境
应用 isc bind 9.7.3 -
运行在以下环境
应用 isc bind 9.7.4 -
运行在以下环境
应用 isc bind 9.7.5 -
运行在以下环境
应用 isc bind 9.7.6 -
运行在以下环境
应用 isc bind 9.8.0 -
运行在以下环境
应用 isc bind 9.8.1 -
运行在以下环境
应用 isc bind 9.8.2 -
运行在以下环境
应用 isc bind 9.8.3 -
运行在以下环境
应用 isc bind 9.8.4 -
运行在以下环境
应用 isc bind 9.8.5 -
运行在以下环境
应用 isc bind 9.9.0 -
运行在以下环境
应用 isc bind 9.9.1 -
运行在以下环境
应用 isc bind 9.9.2 -
运行在以下环境
应用 isc bind 9.9.3 -
运行在以下环境
系统 amazon_AMI bind * Up to
(excluding)
9.8.2-0.17.rc1.29.amzn1
运行在以下环境
系统 centos_5 bind * Up to
(excluding)
9.7.0-17.P2.el5_9.1
运行在以下环境
系统 centos_6 bind * Up to
(excluding)
9.8.2-0.17.rc1.el6_4.4
运行在以下环境
系统 debian_6 bind * Up to
(excluding)
1:9.7.3.dfsg-1~squeeze10
运行在以下环境
系统 oracle_5 bind * Up to
(excluding)
9.7.0-17.P2.el5_9.1
运行在以下环境
系统 oracle_6 bind * Up to
(excluding)
9.8.2-0.17.rc1.0.2.el6_4.4
阿里云评分
3.9
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
阿里云安全产品覆盖情况