低危 Google Chrome PPAPI存在未明内存错误引用漏洞

CVE编号

CVE-2013-2912

利用情况

暂无

补丁情况

官方补丁

披露时间

2013-10-02
漏洞描述
Google Chrome是一款流行的WEB浏览器。

Google Chrome相关的PPAPI处理存在释放后使用漏洞,允许攻击者构建恶意WEB页,诱使用户解析,可以应用程序上下文执行任意代码。
解决建议
Google chrome 30.0.1599.66已经修复该漏洞,建议用户下载更新:
http://googlechromereleases.blogspot.com/2013/10/stable-channel-update.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 google chrome * Up to
(including)
30.0.1599.65
运行在以下环境
应用 google chrome 30.0.1599.0 -
运行在以下环境
应用 google chrome 30.0.1599.1 -
运行在以下环境
应用 google chrome 30.0.1599.10 -
运行在以下环境
应用 google chrome 30.0.1599.11 -
运行在以下环境
应用 google chrome 30.0.1599.12 -
运行在以下环境
应用 google chrome 30.0.1599.13 -
运行在以下环境
应用 google chrome 30.0.1599.14 -
运行在以下环境
应用 google chrome 30.0.1599.15 -
运行在以下环境
应用 google chrome 30.0.1599.16 -
运行在以下环境
应用 google chrome 30.0.1599.17 -
运行在以下环境
应用 google chrome 30.0.1599.18 -
运行在以下环境
应用 google chrome 30.0.1599.19 -
运行在以下环境
应用 google chrome 30.0.1599.2 -
运行在以下环境
应用 google chrome 30.0.1599.20 -
运行在以下环境
应用 google chrome 30.0.1599.21 -
运行在以下环境
应用 google chrome 30.0.1599.22 -
运行在以下环境
应用 google chrome 30.0.1599.23 -
运行在以下环境
应用 google chrome 30.0.1599.24 -
运行在以下环境
应用 google chrome 30.0.1599.25 -
运行在以下环境
应用 google chrome 30.0.1599.26 -
运行在以下环境
应用 google chrome 30.0.1599.27 -
运行在以下环境
应用 google chrome 30.0.1599.28 -
运行在以下环境
应用 google chrome 30.0.1599.29 -
运行在以下环境
应用 google chrome 30.0.1599.30 -
运行在以下环境
应用 google chrome 30.0.1599.31 -
运行在以下环境
应用 google chrome 30.0.1599.32 -
运行在以下环境
应用 google chrome 30.0.1599.33 -
运行在以下环境
应用 google chrome 30.0.1599.34 -
运行在以下环境
应用 google chrome 30.0.1599.35 -
运行在以下环境
应用 google chrome 30.0.1599.36 -
运行在以下环境
应用 google chrome 30.0.1599.37 -
运行在以下环境
应用 google chrome 30.0.1599.38 -
运行在以下环境
应用 google chrome 30.0.1599.39 -
运行在以下环境
应用 google chrome 30.0.1599.4 -
运行在以下环境
应用 google chrome 30.0.1599.40 -
运行在以下环境
应用 google chrome 30.0.1599.41 -
运行在以下环境
应用 google chrome 30.0.1599.42 -
运行在以下环境
应用 google chrome 30.0.1599.43 -
运行在以下环境
应用 google chrome 30.0.1599.44 -
运行在以下环境
应用 google chrome 30.0.1599.47 -
运行在以下环境
应用 google chrome 30.0.1599.48 -
运行在以下环境
应用 google chrome 30.0.1599.49 -
运行在以下环境
应用 google chrome 30.0.1599.5 -
运行在以下环境
应用 google chrome 30.0.1599.50 -
运行在以下环境
应用 google chrome 30.0.1599.51 -
运行在以下环境
应用 google chrome 30.0.1599.52 -
运行在以下环境
应用 google chrome 30.0.1599.53 -
运行在以下环境
应用 google chrome 30.0.1599.56 -
运行在以下环境
应用 google chrome 30.0.1599.57 -
运行在以下环境
应用 google chrome 30.0.1599.58 -
运行在以下环境
应用 google chrome 30.0.1599.59 -
运行在以下环境
应用 google chrome 30.0.1599.6 -
运行在以下环境
应用 google chrome 30.0.1599.60 -
运行在以下环境
应用 google chrome 30.0.1599.61 -
运行在以下环境
应用 google chrome 30.0.1599.64 -
运行在以下环境
应用 google chrome 30.0.1599.7 -
运行在以下环境
应用 google chrome 30.0.1599.8 -
运行在以下环境
应用 google chrome 30.0.1599.9 -
运行在以下环境
系统 debian_7 chromium-browser * Up to
(excluding)
30.0.1599.101-1~deb7u1
运行在以下环境
系统 opensuse_12.2 chromium-browser * Up to
(excluding)
30.0.1599.66-1.46.1
运行在以下环境
系统 opensuse_12.3 chromium-browser * Up to
(excluding)
30.0.1599.66-1.11.2
运行在以下环境
系统 opensuse_13.1 chromium-browser * Up to
(excluding)
31.0.1650.57-8.2
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-399 资源管理错误
阿里云安全产品覆盖情况