低危 VideoLAN VLC media player 跨站脚本漏洞

CVE编号

CVE-2013-3565

利用情况

暂无

补丁情况

官方补丁

披露时间

2020-02-01
漏洞描述
VideoLAN VLC media player是法国VideoLAN组织的一款免费、开源的跨平台多媒体播放器(也是一个多媒体框架)。该产品支持播放多种介质(文件、光盘等)、多种音视频格式(WMV,MP3等)等。
VideoLAN VLC Media Player 2.0.7之前版本中的HTTP Interface存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

解决建议
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
http://git.videolan.org/gitweb.cgi/vlc.git/?p=vlc.git;a=commitdiff;h=bf02b8dd211d5a52aa301a9a2ff4e73ed8195881
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 videolan vlc_media_player * Up to
(excluding)
2.0.7
运行在以下环境
系统 opensuse opensuse 13.1 -
运行在以下环境
系统 ubuntu_12.04.5_lts vlc * Up to
(excluding)
2.0.8-0ubuntu0.12.04.1
运行在以下环境
系统 ubuntu_12.04_lts vlc * Up to
(excluding)
2.0.8-0ubuntu0.12.04.1
运行在以下环境
系统 ubuntu_14.04.6_lts vlc * Up to
(excluding)
2.1.2-2build2
运行在以下环境
系统 ubuntu_14.04_lts vlc * Up to
(excluding)
2.1.2-2build2
阿里云评分
3.6
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况