中危 WebYaST不安全权限特权提升漏洞

CVE编号

CVE-2013-3709

利用情况

暂无

补丁情况

官方补丁

披露时间

2013-12-24
漏洞描述
YaST是一款SuSE里面改系统设置的图形界面。WebYaST是一款YaST的管理设置工具。

WebYaST不安全设置config/initializers/secret_token.rb权限,允许本地攻击者读取该文件爱你获取Rails私有令牌提升权限。
解决建议
用户可参考如下厂商提供的安全公告获得补丁信息:
http://lists.opensuse.org/opensuse-security-announce/2013-12/msg00006.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 novell suse_lifecycle_management_server 1.3 -
运行在以下环境
应用 suse studio_onsite 1.3 -
运行在以下环境
应用 suse webyast 1.3 -
运行在以下环境
系统 opensuse_12.2 webyast-base * Up to
(excluding)
0.3.19.1-1.8.1
运行在以下环境
系统 opensuse_12.2 webyast-base-branding-default * Up to
(excluding)
0.3.19.1-1.8.1
运行在以下环境
系统 opensuse_12.2 webyast-base-testsuite * Up to
(excluding)
0.3.19.1-1.8.1
运行在以下环境
系统 opensuse_12.3 webyast-base * Up to
(excluding)
0.3.43.1-1.4.1
运行在以下环境
系统 opensuse_12.3 webyast-base-branding-default * Up to
(excluding)
0.3.43.1-1.4.1
运行在以下环境
系统 opensuse_12.3 webyast-base-testsuite * Up to
(excluding)
0.3.43.1-1.4.1
运行在以下环境
系统 opensuse_13.1 webyast-base * Up to
(excluding)
0.3.45.1-2.4.1
运行在以下环境
系统 opensuse_13.1 webyast-base-branding-default * Up to
(excluding)
0.3.45.1-2.4.1
运行在以下环境
系统 opensuse_13.1 webyast-base-testsuite * Up to
(excluding)
0.3.45.1-2.4.1
阿里云评分
4.2
  • 攻击路径
    本地
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    服务器失陷
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-264 权限、特权和访问控制
阿里云安全产品覆盖情况