Puppet Enterprise跨站请求伪造漏洞

CVE编号

CVE-2013-4963

利用情况

暂无

补丁情况

N/A

披露时间

2014-03-15
漏洞描述
Puppet是帮助系统管理员管理基础架构的IT自动化软件。
Puppet Enterprise (PE) 3.0.1之前的版本存在跨站请求伪造漏洞。允许远程攻击者利用漏洞劫持用户请求。<br>
解决建议
Puppet Enterprise已经修复该漏洞,建议用户下载更新:
http://puppetlabs.com
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 puppet puppet_enterprise * Up to
(including)
3.0.0
运行在以下环境
应用 puppet puppet_enterprise 1.0 -
运行在以下环境
应用 puppet puppet_enterprise 1.1 -
运行在以下环境
应用 puppet puppet_enterprise 1.2.0 -
运行在以下环境
应用 puppet puppet_enterprise 2.0.0 -
运行在以下环境
应用 puppet puppet_enterprise 2.0.1 -
运行在以下环境
应用 puppet puppet_enterprise 2.0.2 -
运行在以下环境
应用 puppet puppet_enterprise 2.0.3 -
运行在以下环境
应用 puppet puppet_enterprise 2.5.1 -
运行在以下环境
应用 puppet puppet_enterprise 2.5.2 -
运行在以下环境
应用 puppet puppet_enterprise 2.8.0 -
运行在以下环境
应用 puppet puppet_enterprise 2.8.1 -
运行在以下环境
应用 puppet puppet_enterprise 2.8.2 -
运行在以下环境
应用 puppet puppet_enterprise 2.8.3 -
CVSS3评分
6.8
  • 攻击路径
    网络
  • 攻击复杂度
    N/A
  • 权限要求
  • 影响范围
    N/A
  • 用户交互
    需要
  • 可用性
    部分地
  • 保密性
    部分地
  • 完整性
    部分地
CWE-ID 漏洞类型
CWE-352 跨站请求伪造(CSRF)
阿里云安全产品覆盖情况