Puppetlabs Puppet 3.0.0/3.0.1 Access Restriction 身份验证不当漏洞

CVE编号

CVE-2013-4965

利用情况

暂无

补丁情况

N/A

披露时间

2013-10-26
漏洞描述
Puppet是帮助系统管理员管理基础架构的IT自动化软件。

Puppet Enterprise存在访问限制绕过漏洞。由于通过一个控制台的帐户,远程攻击者可以绕过预定的访问限制通过暴力攻击。
解决建议
请安装厂商已发布的最新版本或补丁:
http://puppetlabs.com/puppet/what-is-puppet
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 puppet puppet_enterprise * Up to
(including)
3.0.1
运行在以下环境
应用 puppet puppet_enterprise 3.0.0 -
CVSS3评分
5.0
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    N/A
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
    部分地
CWE-ID 漏洞类型
CWE-287 认证机制不恰当
阿里云安全产品覆盖情况