Puppet Enterprise信息泄露漏洞(CNVD-2014-01567)

CVE编号

CVE-2013-4966

利用情况

暂无

补丁情况

N/A

披露时间

2014-03-10
漏洞描述
Puppet是一款中心化配置管理系统。

Puppet未能正确校验PE控制台识别符,允许远程攻击者利用漏洞伪造PE控制台,提交恶意通知给master。
解决建议
Puppet Enterprise 3.2.0已经修复该漏洞,建议用户下载更新:
http://puppetlabs.com
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 puppet puppet_enterprise * Up to
(including)
3.1.1
运行在以下环境
应用 puppet puppet_enterprise 3.0.0 -
运行在以下环境
应用 puppet puppet_enterprise 3.0.1 -
运行在以下环境
应用 puppet puppet_enterprise 3.1.0 -
CVSS3评分
6.4
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    N/A
  • 用户交互
  • 可用性
  • 保密性
    部分地
  • 完整性
    部分地
CWE-ID 漏洞类型
CWE-287 认证机制不恰当
阿里云安全产品覆盖情况