低危 Mozilla多个产品select元素处理URL栏伪造漏洞

CVE编号

CVE-2013-5604

利用情况

暂无

补丁情况

官方补丁

披露时间

2013-10-30
漏洞描述
Mozilla Firefox/SeaMonkey/Thunderbird是Mozilla所发布的WEB浏览器/新闻组客户端/邮件客户端。

Mozilla Firefox/SeaMonkey/Thunderbird xXPathNodeUtils::getBaseURI()函数处理XSLT时不正确验证用户输入,允许远程攻击者利用漏洞构建恶意WEB页,诱使用户解析,触发基于栈的溢出,可导致应用程序崩溃或执行任意代码。
解决建议
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
https://www.mozilla.org
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 mozilla firefox * Up to
(including)
24.0
运行在以下环境
应用 mozilla firefox 19.0 -
运行在以下环境
应用 mozilla firefox 19.0.1 -
运行在以下环境
应用 mozilla firefox 19.0.2 -
运行在以下环境
应用 mozilla firefox 20.0 -
运行在以下环境
应用 mozilla firefox 20.0.1 -
运行在以下环境
应用 mozilla firefox 21.0 -
运行在以下环境
应用 mozilla firefox 22.0 -
运行在以下环境
应用 mozilla firefox 23.0 -
运行在以下环境
应用 mozilla firefox 23.0.1 -
运行在以下环境
应用 mozilla firefox_esr 17.0 -
运行在以下环境
应用 mozilla firefox_esr 17.0.1 -
运行在以下环境
应用 mozilla firefox_esr 17.0.2 -
运行在以下环境
应用 mozilla firefox_esr 17.0.3 -
运行在以下环境
应用 mozilla firefox_esr 17.0.4 -
运行在以下环境
应用 mozilla firefox_esr 17.0.5 -
运行在以下环境
应用 mozilla firefox_esr 17.0.6 -
运行在以下环境
应用 mozilla firefox_esr 17.0.7 -
运行在以下环境
应用 mozilla firefox_esr 17.0.8 -
运行在以下环境
应用 mozilla firefox_esr 17.0.9 -
运行在以下环境
应用 mozilla firefox_esr 24.0 -
运行在以下环境
应用 mozilla firefox_esr 24.0.1 -
运行在以下环境
应用 mozilla firefox_esr 24.0.2 -
运行在以下环境
应用 mozilla seamonkey * Up to
(including)
2.22
运行在以下环境
应用 mozilla seamonkey 2.0 -
运行在以下环境
应用 mozilla seamonkey 2.0.1 -
运行在以下环境
应用 mozilla seamonkey 2.0.10 -
运行在以下环境
应用 mozilla seamonkey 2.0.11 -
运行在以下环境
应用 mozilla seamonkey 2.0.12 -
运行在以下环境
应用 mozilla seamonkey 2.0.13 -
运行在以下环境
应用 mozilla seamonkey 2.0.14 -
运行在以下环境
应用 mozilla seamonkey 2.0.2 -
运行在以下环境
应用 mozilla seamonkey 2.0.3 -
运行在以下环境
应用 mozilla seamonkey 2.0.4 -
运行在以下环境
应用 mozilla seamonkey 2.0.5 -
运行在以下环境
应用 mozilla seamonkey 2.0.6 -
运行在以下环境
应用 mozilla seamonkey 2.0.7 -
运行在以下环境
应用 mozilla seamonkey 2.0.8 -
运行在以下环境
应用 mozilla seamonkey 2.0.9 -
运行在以下环境
应用 mozilla seamonkey 2.1 -
运行在以下环境
应用 mozilla seamonkey 2.10 -
运行在以下环境
应用 mozilla seamonkey 2.10.1 -
运行在以下环境
应用 mozilla seamonkey 2.11 -
运行在以下环境
应用 mozilla seamonkey 2.12 -
运行在以下环境
应用 mozilla seamonkey 2.12.1 -
运行在以下环境
应用 mozilla seamonkey 2.13 -
运行在以下环境
应用 mozilla seamonkey 2.13.1 -
运行在以下环境
应用 mozilla seamonkey 2.13.2 -
运行在以下环境
应用 mozilla seamonkey 2.14 -
运行在以下环境
应用 mozilla seamonkey 2.15 -
运行在以下环境
应用 mozilla seamonkey 2.15.1 -
运行在以下环境
应用 mozilla seamonkey 2.15.2 -
运行在以下环境
应用 mozilla seamonkey 2.16 -
运行在以下环境
应用 mozilla seamonkey 2.16.1 -
运行在以下环境
应用 mozilla seamonkey 2.16.2 -
运行在以下环境
应用 mozilla seamonkey 2.17 -
运行在以下环境
应用 mozilla seamonkey 2.17.1 -
运行在以下环境
应用 mozilla seamonkey 2.18 -
运行在以下环境
应用 mozilla seamonkey 2.19 -
运行在以下环境
应用 mozilla seamonkey 2.20 -
运行在以下环境
应用 mozilla seamonkey 2.21 -
运行在以下环境
应用 mozilla seamonkey 2.22 -
运行在以下环境
应用 mozilla thunderbird * Up to
(including)
24.0.1
运行在以下环境
应用 mozilla thunderbird 17.0 -
运行在以下环境
应用 mozilla thunderbird 17.0.1 -
运行在以下环境
应用 mozilla thunderbird 17.0.2 -
运行在以下环境
应用 mozilla thunderbird 17.0.3 -
运行在以下环境
应用 mozilla thunderbird 17.0.4 -
运行在以下环境
应用 mozilla thunderbird 17.0.5 -
运行在以下环境
应用 mozilla thunderbird 17.0.6 -
运行在以下环境
应用 mozilla thunderbird 17.0.7 -
运行在以下环境
应用 mozilla thunderbird 17.0.8 -
运行在以下环境
应用 mozilla thunderbird 24.0 -
运行在以下环境
应用 mozilla thunderbird_esr 17.0 -
运行在以下环境
应用 mozilla thunderbird_esr 17.0.1 -
运行在以下环境
应用 mozilla thunderbird_esr 17.0.2 -
运行在以下环境
应用 mozilla thunderbird_esr 17.0.3 -
运行在以下环境
应用 mozilla thunderbird_esr 17.0.4 -
运行在以下环境
应用 mozilla thunderbird_esr 17.0.5 -
运行在以下环境
应用 mozilla thunderbird_esr 17.0.6 -
运行在以下环境
应用 mozilla thunderbird_esr 17.0.7 -
运行在以下环境
应用 mozilla thunderbird_esr 17.0.8 -
运行在以下环境
应用 mozilla thunderbird_esr 17.0.9 -
运行在以下环境
系统 redhat_6 thunderbird * Up to
(excluding)
0:17.0.10-1.el6_4
运行在以下环境
系统 redhat_6 xulrunner * Up to
(excluding)
0:17.0.10-1.el6_4
运行在以下环境
系统 suse_12 MozillaFirefox * Up to
(excluding)
31.1.0esr-1
运行在以下环境
系统 ubuntu_12.04.5_lts firefox * Up to
(excluding)
25.0+build3-0ubuntu0.12.04.1
运行在以下环境
系统 ubuntu_12.04_lts firefox * Up to
(excluding)
25.0+build3-0ubuntu0.12.04.1
阿里云评分
3.6
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
阿里云安全产品覆盖情况