中危 PHP wdsl Extension存在未明漏洞

CVE编号

CVE-2013-6501

利用情况

暂无

补丁情况

官方补丁

披露时间

2015-03-30 23:59:00
漏洞描述
PHP(PHP:Hypertext Preprocessor,PHP:超文本预处理器)是PHP Group和开放源代码社区共同维护的一种开源的通用计算机脚本语言。该语言支持多重语法、支持多数据库及操作系统和支持C、C++进行程序扩展等。

PHP wdsl Extension存在未明漏洞,攻击者可以利用此漏洞执行某些未经授权的操作。
解决建议
目前没有详细的解决方案提供:
http://www.php.net
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 php php * Up to
(including)
5.6.7
运行在以下环境
系统 suse_11 apache2-mod_php53 * Up to
(excluding)
5.3.17-0.35
阿里云评分
4.2
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-74 输出中的特殊元素转义处理不恰当(注入)
阿里云安全产品覆盖情况