低危 Google Chrome DOM Range操作内存错误引用远程代码执行漏洞

CVE编号

CVE-2013-6625

利用情况

暂无

补丁情况

官方补丁

披露时间

2013-11-14
漏洞描述
Google Chrome是一款流行的WEB浏览器。

Google Chrome在处理DOM Range操作时存在远程代码执行漏洞。允许远程攻击者构建恶意WEB页,诱使应用程序解析,可使应用程序崩溃或以应用程序上下文执行任意代码。
解决建议
Google Chrome 31.0.1650.48已经修复该漏洞,建议用户下载更新:
http://googlechromereleases.blogspot.com/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 google chrome * Up to
(including)
31.0.1650.47
运行在以下环境
应用 google chrome 31.0.1650.0 -
运行在以下环境
应用 google chrome 31.0.1650.10 -
运行在以下环境
应用 google chrome 31.0.1650.11 -
运行在以下环境
应用 google chrome 31.0.1650.12 -
运行在以下环境
应用 google chrome 31.0.1650.13 -
运行在以下环境
应用 google chrome 31.0.1650.14 -
运行在以下环境
应用 google chrome 31.0.1650.15 -
运行在以下环境
应用 google chrome 31.0.1650.16 -
运行在以下环境
应用 google chrome 31.0.1650.17 -
运行在以下环境
应用 google chrome 31.0.1650.18 -
运行在以下环境
应用 google chrome 31.0.1650.19 -
运行在以下环境
应用 google chrome 31.0.1650.2 -
运行在以下环境
应用 google chrome 31.0.1650.20 -
运行在以下环境
应用 google chrome 31.0.1650.22 -
运行在以下环境
应用 google chrome 31.0.1650.23 -
运行在以下环境
应用 google chrome 31.0.1650.25 -
运行在以下环境
应用 google chrome 31.0.1650.26 -
运行在以下环境
应用 google chrome 31.0.1650.27 -
运行在以下环境
应用 google chrome 31.0.1650.28 -
运行在以下环境
应用 google chrome 31.0.1650.29 -
运行在以下环境
应用 google chrome 31.0.1650.3 -
运行在以下环境
应用 google chrome 31.0.1650.30 -
运行在以下环境
应用 google chrome 31.0.1650.31 -
运行在以下环境
应用 google chrome 31.0.1650.32 -
运行在以下环境
应用 google chrome 31.0.1650.33 -
运行在以下环境
应用 google chrome 31.0.1650.34 -
运行在以下环境
应用 google chrome 31.0.1650.35 -
运行在以下环境
应用 google chrome 31.0.1650.36 -
运行在以下环境
应用 google chrome 31.0.1650.37 -
运行在以下环境
应用 google chrome 31.0.1650.38 -
运行在以下环境
应用 google chrome 31.0.1650.39 -
运行在以下环境
应用 google chrome 31.0.1650.4 -
运行在以下环境
应用 google chrome 31.0.1650.41 -
运行在以下环境
应用 google chrome 31.0.1650.42 -
运行在以下环境
应用 google chrome 31.0.1650.43 -
运行在以下环境
应用 google chrome 31.0.1650.44 -
运行在以下环境
应用 google chrome 31.0.1650.45 -
运行在以下环境
应用 google chrome 31.0.1650.46 -
运行在以下环境
应用 google chrome 31.0.1650.5 -
运行在以下环境
应用 google chrome 31.0.1650.6 -
运行在以下环境
应用 google chrome 31.0.1650.7 -
运行在以下环境
应用 google chrome 31.0.1650.8 -
运行在以下环境
应用 google chrome 31.0.1650.9 -
运行在以下环境
系统 debian_7 chromium-browser * Up to
(excluding)
31.0.1650.57-1~deb7u1
运行在以下环境
系统 opensuse_12.2 chromium-browser * Up to
(excluding)
31.0.1650.57-1.54.1
运行在以下环境
系统 opensuse_12.3 chromium-browser * Up to
(excluding)
31.0.1650.57-1.17.1
运行在以下环境
系统 opensuse_13.1 chromium-browser * Up to
(excluding)
31.0.1650.57-8.2
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-399 资源管理错误
阿里云安全产品覆盖情况