低危 Google Chrome Web Workers存在未明内存错误引用漏洞

CVE编号

CVE-2013-6646

利用情况

暂无

补丁情况

官方补丁

披露时间

2014-01-17
漏洞描述
Google Chrome是一款流行的WEB浏览器。

Google Chrome相关Web Workers中存在一个释放后使用漏洞,允许攻击者构建恶意WEB页,诱使用户解析,可使应用程序崩溃或以应用程序上下文执行任意代码。
解决建议
Windows和Chrome Frame的32.0.1700.76, 及Mac和Linux下的32.0.1700.77已经修复该漏洞,建议用户下载更新:
http://www.google.com/chrome
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 google chrome * Up to
(excluding)
32.0.1700.76
运行在以下环境
应用 google chrome * Up to
(excluding)
32.0.1700.77
运行在以下环境
系统 debian_7 chromium-browser * Up to
(excluding)
32.0.1700.123-1~deb7u1
运行在以下环境
系统 opensuse_12.3 chromium-browser * Up to
(excluding)
32.0.1700.102-1.25.2
运行在以下环境
系统 opensuse_13.1 chromium-browser * Up to
(excluding)
32.0.1700.102-17.2
运行在以下环境
系统 ubuntu_14.04 chromium-browser * Up to
(excluding)
33.0.1750.152-0ubuntu1~pkg995.1
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-416 释放后使用
阿里云安全产品覆盖情况