Red Hat OpenShift Enterprise本地不安全文件权限漏洞

CVE编号

CVE-2014-0164

利用情况

暂无

补丁情况

N/A

披露时间

2014-05-06
漏洞描述
OpenShift是由红帽推出的一款面向开源开发人员开放的平台即服务(PaaS)。

Red Hat OpenShift Enterprise使用的openshift-origin-broker-util未能正确设置client.cfg配置文件,允许本地用户读取该文件获取敏感信息。
解决建议
用户可参考如下厂商提供的安全公告获取补丁以修复该漏洞:
http://rhn.redhat.com/errata/RHSA-2014-0461.html
http://rhn.redhat.com/errata/RHSA-2014-0460.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 redhat openshift 1.2.7 -
运行在以下环境
应用 redhat openshift 2.0.5 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
1.2.1+dfsg-2
运行在以下环境
系统 ubuntu_12.04.5_lts mcollective * Up to
(excluding)
1.2.1+dfsg-2ubuntu1.1
运行在以下环境
系统 ubuntu_12.04_lts mcollective * Up to
(excluding)
1.2.1+dfsg-2ubuntu1.1
CVSS3评分
2.1
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    N/A
  • 用户交互
  • 可用性
  • 保密性
    部分地
  • 完整性
CWE-ID 漏洞类型
阿里云安全产品覆盖情况