低危 GNU a2ps fixps Crafted PostScript文件处理任意命令执行漏洞

CVE编号

CVE-2014-0466

利用情况

暂无

补丁情况

临时补丁

披露时间

2014-04-04
漏洞描述
GNU a2ps是一款转换文本和其他类型文件至PostScript的工具。

GNU a2ps存在任意命令执行漏洞。攻击者可以利用漏洞删除任意文件或执行任意命令与用户运行fixps的特权。
解决建议
目前没有详细解决方案提供:
http://www.gnu.org/software/a2ps/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 gnu a2ps 4.14 -
运行在以下环境
系统 debian_6 a2ps * Up to
(excluding)
1:4.14-1.1+deb6u1
运行在以下环境
系统 debian_7 a2ps * Up to
(excluding)
1:4.14-1.1+deb7u1
阿里云评分
3.7
  • 攻击路径
    本地
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    临时补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况