低危 acpi-support本地权限提升漏洞

CVE编号

CVE-2014-0484

利用情况

暂无

补丁情况

官方补丁

披露时间

2014-09-23
漏洞描述
acpi-support是linux下的高级电源管理程序。

acpi-support存在本地权限提升漏洞,允许本地攻击者利用此问题以获得root权限。
解决建议
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
https://packages.debian.org/search?searchon=sourcenames&keywords=acpi-support
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 canonical acpi-support 0.140 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
0.142-4
运行在以下环境
系统 debian_6 acpi-support * Up to
(excluding)
0.137-5+deb6u2
运行在以下环境
系统 debian_7 acpi-support * Up to
(excluding)
0.140-5+deb7u3
阿里云评分
3.3
  • 攻击路径
    本地
  • 攻击复杂度
    容易
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    N/A
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-264 权限、特权和访问控制
阿里云安全产品覆盖情况