中危 apt安全绕过漏洞(CNVD-2014-06083)

CVE编号

CVE-2014-0489

利用情况

暂无

补丁情况

官方补丁

披露时间

2014-11-04
漏洞描述
apt是一款软件包管理工具。

apt存在安全绕过漏洞,允许攻击者利用漏洞安装恶意软件包到受影响的计算机上,可能影响计算机系统的完整性。
解决建议
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
https://packages.debian.org/search?searchon=sourcenames&keywords=apt
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 debian advanced_package_tool 1.0.3 -
运行在以下环境
应用 debian advanced_package_tool 1.0.5 -
运行在以下环境
应用 debian advanced_package_tool 1.0.7 -
运行在以下环境
系统 debian_6 apt * Up to
(excluding)
0.8.10.3+squeeze3
运行在以下环境
系统 debian_7 apt * Up to
(excluding)
0.9.7.9+deb7u3
运行在以下环境
系统 ubuntu_14.04 apt * Up to
(excluding)
1.0.1ubuntu2.3
阿里云评分
6.6
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    服务器失陷
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况