中危 FreeBSD 'sys/dev/vt/vt_core.c'本地安全绕过漏洞

CVE编号

CVE-2014-0998

利用情况

POC 已公开

补丁情况

官方补丁

披露时间

2015-02-03
漏洞描述
FreeBSD是一款基于BSD的操作系统。

FreeBSD 'sys/dev/vt/vt_core.c'存在安全漏洞,允许攻击者利用此漏洞绕过某些安全限制,执行未授权操作。
解决建议
目前厂商已经发布升级补丁/版本以修复这个安全问题,请用户及时下载更新:
www.freebsd.org
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 debian DPKG * Up to
(excluding)
10.1~svn274115-3
运行在以下环境
系统 debian_10 kfreebsd-10 * Up to
(excluding)
10.1~svn274115-3
运行在以下环境
系统 freebsd freebsd 10.1 -
阿里云评分
5.9
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    越权影响
  • EXP成熟度
    POC 已公开
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-189 数值错误
阿里云安全产品覆盖情况