中危 acpi-support本地权限提升漏洞

CVE编号

CVE-2014-1419

利用情况

暂无

补丁情况

官方补丁

披露时间

2014-07-25
漏洞描述
acpi-support是linux下的高级电源管理程序。

CESG发现acpi-support存在特权提升漏洞,允许非特权用户通过policy-funcs脚本注入DBUS_SESSION_BUS_ADDRESS环境变量以root用户运行任意命令。
解决建议
用户可参考如下厂商提供的安全公告获取补丁以修复该漏洞:
https://lists.debian.org/debian-security-announce/2014/msg00166.html
http://www.ubuntu.com/usn/usn-2297-1
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 canonical acpi-support * Up to
(including)
0.141
运行在以下环境
系统 debian DPKG * Up to
(excluding)
0.142-2
运行在以下环境
系统 debian_6 acpi-support * Up to
(excluding)
0.137-5+deb6u1
运行在以下环境
系统 debian_7 acpi-support * Up to
(excluding)
0.140-5+deb7u1
运行在以下环境
系统 ubuntu_12.04.5_lts acpi-support * Up to
(excluding)
0.140.2
运行在以下环境
系统 ubuntu_14.04.6_lts acpi-support * Up to
(excluding)
0.142
阿里云评分
6.2
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    服务器失陷
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-362 使用共享资源的并发执行不恰当同步问题(竞争条件)
阿里云安全产品覆盖情况