低危 Ubuntu AppArmor安全绕过漏洞

CVE编号

CVE-2014-1424

利用情况

暂无

补丁情况

官方补丁

披露时间

2014-11-25
漏洞描述
Ubuntu是一款基于linux内核的操作系统。

Ubuntu AppArmor存在安全绕过漏洞,攻击者可能会利用此漏洞绕过某些安全限制和执行未经授权的操作。
解决建议
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
http://www.ubuntu.com/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ubuntu apparmor * Up to
(including)
2.8.94-0ubuntu1.4
运行在以下环境
系统 debian DPKG * Up to
(excluding)
0
运行在以下环境
系统 ubuntu_14.04 apparmor * Up to
(excluding)
2.8.95~2430-0ubuntu5.1
运行在以下环境
系统 ubuntu_14.04.6_lts apparmor * Up to
(excluding)
2.8.95~2430-0ubuntu5.1
运行在以下环境
系统 ubuntu_14.04_lts apparmor * Up to
(excluding)
2.8.95~2430-0ubuntu5.1
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-264 权限、特权和访问控制
阿里云安全产品覆盖情况