低危 9base 输入验证错误漏洞

CVE编号

CVE-2014-1935

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-11-22
漏洞描述
9base是一款基于plan9port的Unix原始Plan 9(一套网络操作系统)工具的移植。
9base中存在安全漏洞,该漏洞源于程序以不安全的方式创建临时文件。攻击者可利用该漏洞实施符号链接攻击。也可能删除或破坏敏感文件,造成拒绝服务。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 9base_project 9base 1 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
0
运行在以下环境
系统 debian_10 9base * Up to
(including)
6-7
运行在以下环境
系统 debian_11 9base * Up to
(including)
6-11
运行在以下环境
系统 debian_12 9base * Up to
(including)
6-12
运行在以下环境
系统 debian_9 9base * Up to
(including)
6-7
运行在以下环境
系统 debian_sid 9base * Up to
(including)
6-12
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况