低危 EncFS信息泄露漏洞

CVE编号

CVE-2014-3462

利用情况

暂无

补丁情况

官方补丁

披露时间

2017-08-08
漏洞描述
EncFS是一个开源免费的运行于Linux中的文件加密系统。该系统运行于Linux的用户空间中,能够加密所有写入该系统的文件。

EncFS 1.7.5之前的版本中的'.encfs6.xml'配置文件存在安全漏洞。远程攻击者可利用该漏洞获取敏感信息的访问权限。
解决建议
厂商已发布漏洞修复程序,请及时关注更新:
https://security.gentoo.org/glsa/201512-09
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 encfs_project encfs * Up to
(excluding)
1.7.5
运行在以下环境
系统 debian DPKG * Up to
(excluding)
1.8.1-1
运行在以下环境
系统 opensuse leap 42.1 -
运行在以下环境
系统 opensuse leap 42.2 -
运行在以下环境
系统 opensuse opensuse 13.2 -
运行在以下环境
系统 opensuse_Leap_42.1 encfs * Up to
(excluding)
1.8.1-5.1
运行在以下环境
系统 opensuse_Leap_42.1 encfs-lang * Up to
(excluding)
1.8.1-5.1
运行在以下环境
系统 opensuse_Leap_42.2 encfs * Up to
(excluding)
1.8.1-5.1
运行在以下环境
系统 opensuse_Leap_42.2 encfs-lang * Up to
(excluding)
1.8.1-5.1
运行在以下环境
系统 ubuntu_16.04.7_lts encfs * Up to
(excluding)
1.8.1-3
运行在以下环境
系统 ubuntu_16.04_lts encfs * Up to
(excluding)
1.8.1-3
运行在以下环境
系统 ubuntu_18.04.5_lts encfs * Up to
(excluding)
1.8.1-3
运行在以下环境
系统 ubuntu_18.04_lts encfs * Up to
(excluding)
1.8.1-3
运行在以下环境
系统 ubuntu_18.10 encfs * Up to
(excluding)
1.8.1-3
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-200 信息暴露
阿里云安全产品覆盖情况