低危 QEMU存在多个本地安全绕过漏洞

CVE编号

CVE-2014-3689

利用情况

暂无

补丁情况

官方补丁

披露时间

2014-11-15
漏洞描述
QEMU是一款开放源码的模拟器软件。

QEMU存在多个本地安全绕过漏洞,允许本地攻击者可以利用这些漏洞在主机操作系统中绕过某些安全限制或提升权限。
解决建议
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
http://wiki.qemu.org/Index.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 qemu qemu * Up to
(including)
2.1.3
运行在以下环境
系统 debian DPKG * Up to
(excluding)
2.1+dfsg-7
运行在以下环境
系统 debian_10 qemu * Up to
(excluding)
2.1+dfsg-6
运行在以下环境
系统 debian_11 qemu * Up to
(excluding)
2.1+dfsg-6
运行在以下环境
系统 debian_12 qemu * Up to
(excluding)
2.1+dfsg-6
运行在以下环境
系统 debian_7 qemu * Up to
(excluding)
1.1.2+dfsg-6a+deb7u5
运行在以下环境
系统 fedora_21 qemu-system-or32 * Up to
(excluding)
2.1.2-6.fc21
运行在以下环境
系统 opensuse_13.2 xen-tools-domU * Up to
(excluding)
4.4.4_02-43.1
运行在以下环境
系统 opensuse_Leap_42.1 xen-libs-32bit * Up to
(excluding)
4.5.2_06-12.1
运行在以下环境
系统 suse_11_SP4 kvm * Up to
(excluding)
4.4.4_02-32.1
运行在以下环境
系统 suse_12 qemu * Up to
(excluding)
2.0.2-48.19.1
运行在以下环境
系统 suse_12_SP1 xen * Up to
(excluding)
4.5.2_06-7.1
运行在以下环境
系统 ubuntu_12.04.5_lts qemu-kvm * Up to
(excluding)
1.0+noroms-0ubuntu14.19
运行在以下环境
系统 ubuntu_14.04 qemu * Up to
(excluding)
2.0.0+dfsg-2ubuntu1.7
运行在以下环境
系统 ubuntu_14.04.6_lts qemu * Up to
(excluding)
2.0.0+dfsg-2ubuntu1.7
阿里云评分
3.3
  • 攻击路径
    本地
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-269 特权管理不恰当
阿里云安全产品覆盖情况