Citrix XenServer Windows Guest Tools 拒绝服务漏洞

CVE编号

CVE-2014-3798

利用情况

暂无

补丁情况

N/A

披露时间

2019-07-12
漏洞描述
Citrix XenServer是实现服务器虚拟化和提供动态数据中心的最简捷和最有效的方式,动态数据中心为计算和存储提供灵活的资源池。Citrix XenServer工具处理某些以太帧时存在错误,允许攻击者利用漏洞发送特制的以太帧使Guest操作系统崩溃,导致拒绝服务。
解决建议
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:http://support.citrix.com
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 citrix xenserver 6.0 -
运行在以下环境
应用 citrix xenserver 6.0.2 -
运行在以下环境
应用 citrix xenserver 6.1.0 -
运行在以下环境
应用 citrix xenserver 6.2.0 -
CVSS3评分
6.5
  • 攻击路径
    相邻
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况