低危 ansible远程信息泄露漏洞

CVE编号

CVE-2014-4660

利用情况

暂无

补丁情况

官方补丁

披露时间

2020-02-20
漏洞描述
Ansible是一款基于ssh方案的替代品,能够简化Unix管理员的自动化配置管理与流程控制方式。Ansible存在一个安全漏洞,允许攻击者利用漏洞获取敏感验证凭据。
解决建议
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:https://github.com/ansible/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 redhat ansible * Up to
(excluding)
1.5.5
运行在以下环境
系统 debian DPKG * Up to
(excluding)
1.5.5+dfsg-1
运行在以下环境
系统 ubuntu_14.04 ansible * Up to
(excluding)
1.5.4+dfsg-1ubuntu0.1~esm2
运行在以下环境
系统 ubuntu_16.04.7_lts ansible * Up to
(excluding)
1.6.5+dfsg-1
运行在以下环境
系统 ubuntu_16.04_lts ansible * Up to
(excluding)
1.6.5+dfsg-1
运行在以下环境
系统 ubuntu_18.04.5_lts ansible * Up to
(excluding)
1.6.5+dfsg-1
运行在以下环境
系统 ubuntu_18.04_lts ansible * Up to
(excluding)
1.6.5+dfsg-1
运行在以下环境
系统 ubuntu_18.10 ansible * Up to
(excluding)
1.6.5+dfsg-1
阿里云评分
2.6
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-522 不充分的凭证保护机制
阿里云安全产品覆盖情况