中危 Sensio 跨站请求伪造漏洞

CVE编号

CVE-2014-6072

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-10-23
漏洞描述
Sensio Labs Symfony是法国Sensio Labs公司的一套免费的、基于MVC架构的PHP开发框架。该框架提供常用的功能组件及工具,可用于快速创建复杂的WEB程序。

Sensio Labs Symfony中存在跨站请求伪造漏洞。攻击者可利用该漏洞在用户登录的受影响应用程序上下文中执行未授权操作。
解决建议
目前厂商已经发布了升级补丁以修复此安全问题,详情请关注厂商主页:

http://symfony.com/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 fedora_21 kernel * Up to
(excluding)
2.5.4-1.fc21
运行在以下环境
系统 fedora_EPEL_6 kernel * Up to
(excluding)
2.3.30-1.el6
阿里云评分
5.3
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
阿里云安全产品覆盖情况