低危 Debian 'apt' Package缓冲区溢出漏洞

CVE编号

CVE-2014-6273

利用情况

暂无

补丁情况

官方补丁

披露时间

2014-10-01
漏洞描述
Debian apt是一款包管理工具。

Debian apt HTTP传输代码存在缓冲区溢出,可进行中间人攻击的攻击者可提交特殊的HTTP请求可触发缓冲区溢出,使应用程序崩溃或执行任意代码。
解决建议
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
http://www.debian.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 debian advanced_package_tool * Up to
(including)
1.0.1
运行在以下环境
系统 debian_6 apt * Up to
(excluding)
0.8.10.3+squeeze5
运行在以下环境
系统 debian_7 apt * Up to
(excluding)
0.9.7.9+deb7u5
运行在以下环境
系统 ubuntu_14.04 apt * Up to
(excluding)
1.0.1ubuntu2.4.1
阿里云评分
3.6
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
阿里云安全产品覆盖情况