中危 Debian 'apt'软件包不安全临时文件创建漏洞

CVE编号

CVE-2014-7206

利用情况

EXP 已公开

补丁情况

官方补丁

披露时间

2014-10-16
该漏洞EXP已公开传播,漏洞利用成本极低,建议您立即关注并修复。
漏洞描述
Debian是一个流行的Linux发行版本。

Debian在apt软件包的实现上存在不安全临时更新日志处理漏洞,允许本地攻击者利用漏洞执行符号链接攻击,覆盖受影响应用上下文中的任意文件。
解决建议
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
http://www.debian.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 debian advanced_package_tool * Up to
(including)
1.0.9.1
运行在以下环境
应用 debian advanced_package_tool 1.0.8 -
运行在以下环境
应用 debian apt 0.9.7.9 -
运行在以下环境
应用 debian apt 1.0.9 -
运行在以下环境
系统 debian_7 apt * Up to
(excluding)
0.9.7.9+deb7u6
运行在以下环境
系统 ubuntu_12.04.5_lts apt * Up to
(excluding)
0.8.16~exp12ubuntu10.21
运行在以下环境
系统 ubuntu_14.04 apt * Up to
(excluding)
1.0.1ubuntu2.5
运行在以下环境
系统 ubuntu_14.04.6_lts apt * Up to
(excluding)
1.0.1ubuntu2.5
阿里云评分
4.1
  • 攻击路径
    本地
  • 攻击复杂度
    容易
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    EXP 已公开
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-59 在文件访问前对链接解析不恰当(链接跟随)
阿里云安全产品覆盖情况