低危 Google Chrome PDFium越界读漏洞(CNVD-2015-00711)

CVE编号

CVE-2014-7945

利用情况

暂无

补丁情况

官方补丁

披露时间

2015-01-23
漏洞描述
Google Chrome是一款流行的WEB浏览器。

Google Chrome PDFium使用的OpenJPEG处理PDF文件存在越界读漏洞,允许攻击者构建恶意WEB页,诱使用户解析,使应用程序崩溃。
解决建议
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
http://googlechromereleases.blogspot.com/2015/01/stable-update.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 google chrome * Up to
(including)
40.0.2214.85
运行在以下环境
系统 debian DPKG * Up to
(excluding)
40.0.2214.91-1
运行在以下环境
系统 opensuse_13.1 ch * Up to
(excluding)
40.0.2214.111-68.2
运行在以下环境
系统 opensuse_13.1 chromedriver * Up to
(excluding)
40.0.2214.111-68.2
运行在以下环境
系统 opensuse_13.1 chromedriver-debuginfo * Up to
(excluding)
40.0.2214.111-68.2
运行在以下环境
系统 opensuse_13.1 chromium-debuginfo * Up to
(excluding)
40.0.2214.111-68.2
运行在以下环境
系统 opensuse_13.1 chromium-debugsource * Up to
(excluding)
40.0.2214.111-68.2
运行在以下环境
系统 opensuse_13.1 chromium-ffmpegsumo * Up to
(excluding)
40.0.2214.111-68.2
运行在以下环境
系统 opensuse_13.1 chromium-ffmpegsumo-debuginfo * Up to
(excluding)
40.0.2214.111-68.2
运行在以下环境
系统 opensuse_13.2 ch * Up to
(excluding)
40.0.2214.111-13.4
运行在以下环境
系统 opensuse_13.2 chromedriver * Up to
(excluding)
40.0.2214.111-13.4
运行在以下环境
系统 opensuse_13.2 chromedriver-debuginfo * Up to
(excluding)
40.0.2214.111-13.4
运行在以下环境
系统 opensuse_13.2 chromium-debuginfo * Up to
(excluding)
40.0.2214.111-13.4
运行在以下环境
系统 opensuse_13.2 chromium-debugsource * Up to
(excluding)
40.0.2214.111-13.4
运行在以下环境
系统 opensuse_13.2 chromium-ffmpegsumo * Up to
(excluding)
40.0.2214.111-13.4
运行在以下环境
系统 opensuse_13.2 chromium-ffmpegsumo-debuginfo * Up to
(excluding)
40.0.2214.111-13.4
运行在以下环境
系统 redhat_6 chromium-browser * Up to
(excluding)
0:40.0.2214.91-1.el6_6
运行在以下环境
系统 ubuntu_14.04.6_lts chromium-browser * Up to
(excluding)
40.0.2214.94-0ubuntu0.14.04.1.1068
运行在以下环境
系统 ubuntu_16.04 chromium-browser * Up to
(excluding)
40.0.2214.94-0ubuntu1.1120
运行在以下环境
系统 ubuntu_16.04.7_lts chromium-browser * Up to
(excluding)
40.0.2214.94-0ubuntu1.1120
运行在以下环境
系统 ubuntu_18.04 chromium-browser * Up to
(excluding)
40.0.2214.94-0ubuntu1.1120
运行在以下环境
系统 ubuntu_18.04.5_lts chromium-browser * Up to
(excluding)
40.0.2214.94-0ubuntu1.1120
运行在以下环境
系统 ubuntu_18.10 chromium-browser * Up to
(excluding)
40.0.2214.94-0ubuntu1.1120
运行在以下环境
系统 ubuntu_20.04 chromium-browser * Up to
(excluding)
40.0.2214.94-0ubuntu1.1120
运行在以下环境
系统 ubuntu_21.04 chromium-browser * Up to
(excluding)
40.0.2214.94-0ubuntu1.1120
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
阿里云安全产品覆盖情况