低危 Linux Kernel VFS 'pivot_root()'函数拒绝服务漏洞

CVE编号

CVE-2014-7970

利用情况

暂无

补丁情况

官方补丁

披露时间

2014-10-13
漏洞描述
Linux Kernel是Linux操作系统的内核。

Linux Kernel VFS存在拒绝服务漏洞,允许攻击者利用漏洞发起拒绝服务攻击。
解决建议
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
https://www.kernel.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 canonical ubuntu_linux 12.04 -
运行在以下环境
系统 canonical ubuntu_linux 14.04 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
3.16.7-1
运行在以下环境
系统 linux linux_kernel * Up to
(including)
3.17
运行在以下环境
系统 novell suse_linux_enterprise_server 11.0 -
运行在以下环境
系统 redhat_7 kernel * Up to
(excluding)
0:3.10.0-693.el7
运行在以下环境
系统 redhat_7 kernel-rt * Up to
(excluding)
0:3.10.0-693.rt56.617.el7
运行在以下环境
系统 sles_11 kernel-default * Up to
(excluding)
3.0.101-63
运行在以下环境
系统 ubuntu_12.04_lts linux * Up to
(excluding)
3.2.0-77.112
运行在以下环境
系统 ubuntu_14.04_lts linux * Up to
(excluding)
3.13.0-40.69
运行在以下环境
系统 ubuntu_16.04_lts linux * Up to
(excluding)
4.2.0-16.19
阿里云评分
2.6
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-400 未加控制的资源消耗(资源穷尽)
阿里云安全产品覆盖情况