中危 Apache Tomcat Connectors信息泄露漏洞

CVE编号

CVE-2014-8111

利用情况

暂无

补丁情况

官方补丁

披露时间

2015-04-22
漏洞描述
Apache Tomcat是一款由Apache Foundation维护的免费开放源代码的Java Servlet和JSP服务程序。

Apache Tomcat Connectors 1.2.41之前的版本存在信息泄露漏洞。允许远程攻击者通过未指定向量泄露受限制的数据。
解决建议
用户可参考如下厂商提供的安全公告获取补丁以修复该漏洞:
http://rhn.redhat.com/errata/RHSA-2015-0848.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 apache tomcat_connectors * Up to
(including)
1.2.40
运行在以下环境
系统 debian DPKG * Up to
(excluding)
1:1.2.40+svn150520-1
运行在以下环境
系统 debian_6 apache2-mod_jk * Up to
(excluding)
1:1.2.30-1squeeze2
运行在以下环境
系统 debian_7 apache2-mod_jk * Up to
(excluding)
1:1.2.37-1+deb7u1
运行在以下环境
系统 debian_8 apache2-mod_jk * Up to
(excluding)
1:1.2.37-4+deb8u1
运行在以下环境
系统 sles_11_SP4 apache2-mod_jk * Up to
(excluding)
1.2.40-0.2.5.1
运行在以下环境
系统 sles_12 apache2-mod_jk * Up to
(excluding)
1.2.40-5
运行在以下环境
系统 sles_12 apache2-mod_jk * Up to
(excluding)
2.4.10-14.10.1
运行在以下环境
系统 suse_11_SP4 apache2-mod_jk * Up to
(excluding)
1.2.40-0.2.5.1
运行在以下环境
系统 suse_12 apache2-mod_jk * Up to
(excluding)
2.4.10-14.10.1
运行在以下环境
系统 ubuntu_16.04.7_lts libapache-mod-jk * Up to
(excluding)
1:1.2.40+svn150520-1
运行在以下环境
系统 ubuntu_16.04_lts libapache-mod-jk * Up to
(excluding)
1:1.2.40+svn150520-1
运行在以下环境
系统 ubuntu_18.04.5_lts libapache-mod-jk * Up to
(excluding)
1:1.2.40+svn150520-1
运行在以下环境
系统 ubuntu_18.04_lts libapache-mod-jk * Up to
(excluding)
1:1.2.40+svn150520-1
运行在以下环境
系统 ubuntu_18.10 libapache-mod-jk * Up to
(excluding)
1:1.2.40+svn150520-1
阿里云评分
5.8
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    越权影响
  • EXP成熟度
    N/A
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-200 信息暴露
阿里云安全产品覆盖情况