中危 tnftp任意命令执行漏洞

CVE编号

CVE-2014-8517

利用情况

暂无

补丁情况

官方补丁

披露时间

2014-11-18
漏洞描述
tnftp是一个unix操作系统上的ftp客户端。

tnftp存在任意命令执行漏洞。攻击者可利用此漏洞执行任意命令。
解决建议
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
http://www.netbsd.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 apple mac_os_x 10.10.0 -
运行在以下环境
系统 apple mac_os_x 10.10.1 -
运行在以下环境
系统 apple mac_os_x 10.8.5 -
运行在以下环境
系统 apple mac_os_x 10.9.5 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
20130505-2
运行在以下环境
系统 fedora_EPEL_6 tnftp * Up to
(excluding)
20141031-1.el6
运行在以下环境
系统 fedora_EPEL_6 tnftp-debuginfo * Up to
(excluding)
20141031-1.el6
运行在以下环境
系统 fedora_EPEL_7 tnftp * Up to
(excluding)
20141031-1.el7
运行在以下环境
系统 fedora_EPEL_7 tnftp-debuginfo * Up to
(excluding)
20141031-1.el7
运行在以下环境
系统 netbsd netbsd 5.1 -
运行在以下环境
系统 netbsd netbsd 5.1.1 -
运行在以下环境
系统 netbsd netbsd 5.1.2 -
运行在以下环境
系统 netbsd netbsd 5.1.3 -
运行在以下环境
系统 netbsd netbsd 5.1.4 -
运行在以下环境
系统 netbsd netbsd 5.2 -
运行在以下环境
系统 netbsd netbsd 5.2.1 -
运行在以下环境
系统 netbsd netbsd 5.2.2 -
运行在以下环境
系统 netbsd netbsd 6.0 -
运行在以下环境
系统 netbsd netbsd 6.0.1 -
运行在以下环境
系统 netbsd netbsd 6.0.2 -
运行在以下环境
系统 netbsd netbsd 6.0.3 -
运行在以下环境
系统 netbsd netbsd 6.0.4 -
运行在以下环境
系统 netbsd netbsd 6.0.5 -
运行在以下环境
系统 netbsd netbsd 6.0.6 -
运行在以下环境
系统 netbsd netbsd 6.1 -
运行在以下环境
系统 netbsd netbsd 6.1.1 -
运行在以下环境
系统 netbsd netbsd 6.1.2 -
运行在以下环境
系统 netbsd netbsd 6.1.3 -
运行在以下环境
系统 netbsd netbsd 6.1.4 -
运行在以下环境
系统 netbsd netbsd 6.1.5 -
运行在以下环境
系统 ubuntu_16.04_lts tnftp * Up to
(excluding)
20130505-2
运行在以下环境
系统 ubuntu_18.04_lts tnftp * Up to
(excluding)
20130505-2
运行在以下环境
系统 ubuntu_18.10 tnftp * Up to
(excluding)
20130505-2
阿里云评分
6.0
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    N/A
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-77 在命令中使用的特殊元素转义处理不恰当(命令注入)
阿里云安全产品覆盖情况