Puppet Enterprise信息泄露漏洞(CNVD-2014-09151)

CVE编号

CVE-2014-9355

利用情况

暂无

补丁情况

N/A

披露时间

2014-12-20
漏洞描述
Puppet Enterprise是帮助系统管理员管理基础架构的IT自动化软件。

Puppet Enterprise 3.7.1之前的版本存在信息泄露漏洞,允许已通过身份验证的远程用户通过利用对未指定的API端点访问获得许可证和证书签名请求信息。
解决建议
用户可参考如下厂商提供的安全公告获取补丁以修复该漏洞:
http://puppetlabs.com/security/cve/cve-2014-9355
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 puppet puppet_enterprise * Up to
(including)
3.7.0
运行在以下环境
系统 debian DPKG * Up to
(excluding)
0
CVSS3评分
4.0
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
    一次
  • 影响范围
    N/A
  • 用户交互
  • 可用性
  • 保密性
    部分地
  • 完整性
CWE-ID 漏洞类型
CWE-200 信息暴露
阿里云安全产品覆盖情况