低危 不区分大小写的文件系统上的任意命令执行漏洞

CVE编号

CVE-2014-9390

利用情况

暂无

补丁情况

官方补丁

披露时间

2020-02-12
漏洞描述
**保留**此候选人已被一个组织或个人保留,在宣布新的安全问题时将使用该候选人。候选人被公布后,将提供该候选人的详细信息。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 apple xcode * Up to
(including)
6.1.1
运行在以下环境
应用 apple xcode 6.2 -
运行在以下环境
应用 eclipse egit - -
运行在以下环境
应用 eclipse jgit - -
运行在以下环境
应用 git-scm git * Up to
(excluding)
1.8.5.6
运行在以下环境
应用 git-scm git * From
(including)
1.9.0
Up to
(excluding)
1.9.5
运行在以下环境
应用 git-scm git * From
(including)
2.0.0
Up to
(excluding)
2.0.5
运行在以下环境
应用 git-scm git * From
(including)
2.1.0
Up to
(excluding)
2.1.4
运行在以下环境
应用 git-scm git * From
(including)
2.2.0
Up to
(excluding)
2.2.1
运行在以下环境
应用 libgit2 libgit2 - -
运行在以下环境
应用 mercurial mercurial * Up to
(excluding)
3.2.3
运行在以下环境
系统 debian DPKG * Up to
(excluding)
3.1.2-2
运行在以下环境
系统 suse_12 git-core * Up to
(excluding)
1.8.5.6-11
运行在以下环境
系统 ubuntu_12.04.5_lts git * Up to
(excluding)
1:1.7.9.5-1ubuntu0.1
运行在以下环境
系统 ubuntu_12.04_lts git * Up to
(excluding)
1:1.7.9.5-1ubuntu0.1
运行在以下环境
系统 ubuntu_14.04.6_lts git * Up to
(excluding)
1:1.9.1-1ubuntu0.1
运行在以下环境
系统 ubuntu_14.04_lts git * Up to
(excluding)
1:1.9.1-1ubuntu0.1
运行在以下环境
系统 ubuntu_14.04_lts mercurial * Up to
(excluding)
2.8.2-1ubuntu1.3
运行在以下环境
系统 ubuntu_16.04.7_lts git * Up to
(excluding)
1:2.1.4-2
运行在以下环境
系统 ubuntu_16.04_lts git * Up to
(excluding)
1:2.1.4-2
运行在以下环境
系统 ubuntu_18.04.5_lts git * Up to
(excluding)
1:2.1.4-2
运行在以下环境
系统 ubuntu_18.04_lts git * Up to
(excluding)
1:2.1.4-2
运行在以下环境
系统 ubuntu_18.10 git * Up to
(excluding)
1:2.1.4-2
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况