低危 QEMU拒绝服务漏洞(CNVD-2015-02728)

CVE编号

CVE-2014-9718

利用情况

暂无

补丁情况

官方补丁

披露时间

2015-04-22
漏洞描述
QEMU是一款面向完整PC系统的开源仿真器。

QEMU IDE函数中的BMDMA或AHCI HBA接口存在安全漏洞,允许攻击者可以利用漏洞可使主机操作系统崩溃。
解决建议
用户可参考如下厂商提供的安全公告获取补丁以修复该漏洞:
http://git.qemu.org/?p=qemu.git;a=commit;h=3251bdcf1c67427d964517053c3d185b46e618e8
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 qemu qemu 1.0 -
运行在以下环境
应用 qemu qemu 1.0.1 -
运行在以下环境
应用 qemu qemu 1.1 -
运行在以下环境
应用 qemu qemu 1.4.1 -
运行在以下环境
应用 qemu qemu 1.4.2 -
运行在以下环境
应用 qemu qemu 1.5.0 -
运行在以下环境
应用 qemu qemu 1.5.1 -
运行在以下环境
应用 qemu qemu 1.5.2 -
运行在以下环境
应用 qemu qemu 1.5.3 -
运行在以下环境
应用 qemu qemu 1.6.0 -
运行在以下环境
应用 qemu qemu 1.6.1 -
运行在以下环境
应用 qemu qemu 1.6.2 -
运行在以下环境
应用 qemu qemu 1.7.1 -
运行在以下环境
应用 qemu qemu 2.0.0 -
运行在以下环境
应用 qemu qemu 2.0.2 -
运行在以下环境
应用 qemu qemu 2.1.0 -
运行在以下环境
应用 qemu qemu 2.1.1 -
运行在以下环境
应用 qemu qemu 2.1.2 -
运行在以下环境
应用 qemu qemu 2.1.3 -
运行在以下环境
系统 debian debian_linux 8.0 -
运行在以下环境
系统 debian_10 qemu * Up to
(excluding)
1:2.3+dfsg-1
运行在以下环境
系统 debian_11 qemu * Up to
(excluding)
1:2.3+dfsg-1
运行在以下环境
系统 debian_12 qemu * Up to
(excluding)
1:2.3+dfsg-1
运行在以下环境
系统 opensuse_13.2 xen-tools-domU * Up to
(excluding)
4.4.4_02-43.1
运行在以下环境
系统 opensuse_Leap_42.1 xen-libs-32bit * Up to
(excluding)
4.5.2_06-12.1
运行在以下环境
系统 suse_11_SP4 kvm * Up to
(excluding)
4.4.4_02-32.1
运行在以下环境
系统 suse_12 qemu * Up to
(excluding)
2.0.2-48.19.1
运行在以下环境
系统 suse_12_SP1 xen * Up to
(excluding)
4.5.2_06-7.1
运行在以下环境
系统 ubuntu_12.04.5_lts qemu-kvm * Up to
(excluding)
1.0+noroms-0ubuntu14.24
运行在以下环境
系统 ubuntu_14.04 qemu * Up to
(excluding)
2.0.0+dfsg-2ubuntu1.17
运行在以下环境
系统 ubuntu_14.04.6_lts qemu * Up to
(excluding)
2.0.0+dfsg-2ubuntu1.17
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-399 资源管理错误
阿里云安全产品覆盖情况