低危 ImageMagick vision.c 无限循环漏洞

CVE编号

CVE-2014-9804

利用情况

暂无

补丁情况

官方补丁

披露时间

2017-03-31
漏洞描述
ImageMagick中的vision.c允许远程攻击者通过与“太多对象”有关的矢量来导致拒绝服务(无限循环)。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 imagemagick imagemagick - -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
8:6.8.9.9-4
运行在以下环境
系统 ubuntu_16.04.7_lts imagemagick * Up to
(excluding)
8:6.8.9.9-7ubuntu5
运行在以下环境
系统 ubuntu_16.04_lts imagemagick * Up to
(excluding)
8:6.8.9.9-7ubuntu5
运行在以下环境
系统 ubuntu_18.04.5_lts imagemagick * Up to
(excluding)
8:6.8.9.9-7ubuntu9
运行在以下环境
系统 ubuntu_18.04_lts imagemagick * Up to
(excluding)
8:6.8.9.9-7ubuntu9
运行在以下环境
系统 ubuntu_18.10 imagemagick * Up to
(excluding)
8:6.8.9.9-7ubuntu9
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况