低危 ImageMagick拒绝服务漏洞

CVE编号

CVE-2014-9851

利用情况

暂无

补丁情况

官方补丁

披露时间

2017-03-21
漏洞描述
ImageMagick是美国ImageMagick Studio公司的一套开源的图象处理软件。
ImageMagick某版本中存在安全漏洞。远程攻击者可造成拒绝服务。
解决建议
目前厂商已经发布了升级补丁以修复此安全问题,详情请关注厂商主页:
http://www.imagemagick.org
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 imagemagick imagemagick 6.8.8-9 -
运行在以下环境
系统 canonical ubuntu_linux 12.04 -
运行在以下环境
系统 canonical ubuntu_linux 14.04 -
运行在以下环境
系统 canonical ubuntu_linux 16.04 -
运行在以下环境
系统 canonical ubuntu_linux 16.10 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
8:6.8.9.9-4
运行在以下环境
系统 debian_7 imagemagick * Up to
(excluding)
8:6.7.7.10-5+deb7u8
运行在以下环境
系统 opensuse opensuse 13.2 -
运行在以下环境
系统 opensuse_13.2 imagemagick * Up to
(excluding)
6.8.9.8-26.1
运行在以下环境
系统 opensuse_Leap_42.1 imagemagick * Up to
(excluding)
6.8.8.1-15.1
运行在以下环境
系统 opensuse_project leap 42.1 -
运行在以下环境
系统 opensuse_project suse_linux_enterprise_debuginfo 11.0 -
运行在以下环境
系统 opensuse_project suse_linux_enterprise_desktop 12.0 -
运行在以下环境
系统 opensuse_project suse_linux_enterprise_server 11.0 -
运行在以下环境
系统 opensuse_project suse_linux_enterprise_server 12.0 -
运行在以下环境
系统 opensuse_project suse_linux_enterprise_software_development_kit 11.0 -
运行在以下环境
系统 opensuse_project suse_linux_enterprise_software_development_kit 12.0 -
运行在以下环境
系统 opensuse_project suse_linux_enterprise_workstation_extension 12.0 -
运行在以下环境
系统 sles_11_SP4 imagemagick * Up to
(excluding)
6.4.3.6-7.45.1
运行在以下环境
系统 sles_12 ImageMagick * Up to
(excluding)
6.8.8.1-33
运行在以下环境
系统 sles_12_SP1 imagemagick * Up to
(excluding)
1-6.8.8.1-30.2
运行在以下环境
系统 suse_11_SP4 imagemagick * Up to
(excluding)
6.4.3.6-7.45.1
运行在以下环境
系统 suse_12 ImageMagick * Up to
(excluding)
6.8.8.1-33
运行在以下环境
系统 suse_12_SP1 imagemagick * Up to
(excluding)
6.8.8.1-30.2
运行在以下环境
系统 ubuntu_12.04.5_lts imagemagick * Up to
(excluding)
8:6.6.9.7-5ubuntu3.5
运行在以下环境
系统 ubuntu_12.04_lts imagemagick * Up to
(excluding)
8:6.6.9.7-5ubuntu3.5
运行在以下环境
系统 ubuntu_14.04.6_lts imagemagick * Up to
(excluding)
8:6.7.7.10-6ubuntu3.2
运行在以下环境
系统 ubuntu_14.04_lts imagemagick * Up to
(excluding)
8:6.7.7.10-6ubuntu3.2
运行在以下环境
系统 ubuntu_16.04.7_lts imagemagick * Up to
(excluding)
8:6.8.9.9-7ubuntu5
运行在以下环境
系统 ubuntu_16.04_lts imagemagick * Up to
(excluding)
8:6.8.9.9-7ubuntu5
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况