低危 pki-core输入验证漏洞

CVE编号

CVE-2015-0234

利用情况

暂无

补丁情况

官方补丁

披露时间

2017-08-29
漏洞描述
pki-core是一种遵循标准的利用公钥加密技术为电子商务的开展提供一套安全基础平台的技术和规范。

pki-core 10.2.0版本中存在输入验证漏洞。远程攻击者可利用该漏洞控制系统或造成拒绝服务(系统崩溃)。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2015-0234
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 pki-core_project pki-core 10.2.0 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
0
运行在以下环境
系统 debian_11 dogtag-pki * Up to
(including)
10.10.2-3
运行在以下环境
系统 debian_12 dogtag-pki * Up to
(including)
11.0.3-4
运行在以下环境
系统 debian_sid dogtag-pki * Up to
(including)
11.0.3-4
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况