中危 Oracle MySQL Server 至 5.5.41/5.6.22 DML 拒绝服务漏洞

CVE编号

CVE-2015-0433

利用情况

暂无

补丁情况

官方补丁

披露时间

2015-04-17
漏洞描述
Oracle MySQL Server是一套开源的关系数据库管理系统。

Oracle MySQL Server的Server:InnoDB:DML子组件中存在安全漏洞,远程攻击者可利用漏洞进行拒绝服务攻击。
解决建议
用户可参考如下厂商提供的安全公告获取补丁以修复该漏洞:
http://www.oracle.com/technetwork/topics/security/cpuapr2015-2365600.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle communications_policy_management * Up to
(including)
9.7.3
运行在以下环境
应用 oracle communications_policy_management 10.4.1 -
运行在以下环境
应用 oracle communications_policy_management 12.1.1 -
运行在以下环境
应用 oracle communications_policy_management 9.9.1 -
运行在以下环境
应用 oracle mysql * From
(including)
5.5.0
Up to
(including)
5.5.41
运行在以下环境
应用 oracle mysql * From
(including)
5.6.0
Up to
(including)
5.6.22
运行在以下环境
系统 canonical ubuntu_linux 12.04 -
运行在以下环境
系统 canonical ubuntu_linux 14.04 -
运行在以下环境
系统 canonical ubuntu_linux 14.10 -
运行在以下环境
系统 centos_5 libmysqlclient18 * Up to
(excluding)
5.5.45-1.el5
运行在以下环境
系统 centos_5 libmysqlclient18-32bit * Up to
(excluding)
5.5.45-1.el5
运行在以下环境
系统 centos_5 mariadb * Up to
(excluding)
5.5.45-1.el5
运行在以下环境
系统 centos_5 mariadb-client * Up to
(excluding)
5.5.45-1.el5
运行在以下环境
系统 centos_5 mariadb-errormessages * Up to
(excluding)
5.5.45-1.el5
运行在以下环境
系统 centos_5 mariadb-tools * Up to
(excluding)
5.5.45-1.el5
运行在以下环境
系统 centos_7 libmysqlclient18 * Up to
(excluding)
5.5.44-1.el7_1
运行在以下环境
系统 centos_7 libmysqlclient18-32bit * Up to
(excluding)
5.5.44-1.el7_1
运行在以下环境
系统 centos_7 mariadb * Up to
(excluding)
5.5.44-1.el7_1
运行在以下环境
系统 centos_7 mariadb-client * Up to
(excluding)
5.5.44-1.el7_1
运行在以下环境
系统 centos_7 mariadb-errormessages * Up to
(excluding)
5.5.44-1.el7_1
运行在以下环境
系统 centos_7 mariadb-tools * Up to
(excluding)
5.5.44-1.el7_1
运行在以下环境
系统 debian debian_linux 7.0 -
运行在以下环境
系统 debian debian_linux 8.0 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
5.5.43-0+deb8u1
运行在以下环境
系统 novell suse_linux_enterprise_desktop 11.0 -
运行在以下环境
系统 novell suse_linux_enterprise_server 11.0 -
运行在以下环境
系统 novell suse_linux_enterprise_software_development_kit 11.0 -
运行在以下环境
系统 opensuse_13.1 libmysqlclient18 * Up to
(excluding)
5.5.44-4.1
运行在以下环境
系统 opensuse_13.1 libmysqlclient18-32bit * Up to
(excluding)
5.5.44-4.1
运行在以下环境
系统 opensuse_13.1 mariadb * Up to
(excluding)
5.5.44-4.1
运行在以下环境
系统 opensuse_13.1 mariadb-client * Up to
(excluding)
5.5.44-4.1
运行在以下环境
系统 opensuse_13.1 mariadb-errormessages * Up to
(excluding)
5.5.44-4.1
运行在以下环境
系统 opensuse_13.1 mariadb-tools * Up to
(excluding)
5.5.44-4.1
运行在以下环境
系统 opensuse_13.2 libmysqlclient18 * Up to
(excluding)
10.0.20-2.9.1
运行在以下环境
系统 opensuse_13.2 libmysqlclient18-32bit * Up to
(excluding)
10.0.20-2.9.1
运行在以下环境
系统 opensuse_13.2 mariadb * Up to
(excluding)
10.0.20-2.9.1
运行在以下环境
系统 opensuse_13.2 mariadb-client * Up to
(excluding)
10.0.20-2.9.1
运行在以下环境
系统 opensuse_13.2 mariadb-errormessages * Up to
(excluding)
10.0.20-2.9.1
运行在以下环境
系统 opensuse_13.2 mariadb-tools * Up to
(excluding)
10.0.20-2.9.1
运行在以下环境
系统 oracle solaris 11.3 -
运行在以下环境
系统 oracle linux_5 libmysqlclient18 * Up to
(excluding)
5.5.45-1.el5
运行在以下环境
系统 oracle linux_5 libmysqlclient18-32bit * Up to
(excluding)
5.5.45-1.el5
运行在以下环境
系统 oracle linux_5 mariadb * Up to
(excluding)
5.5.45-1.el5
运行在以下环境
系统 oracle linux_5 mariadb-client * Up to
(excluding)
5.5.45-1.el5
运行在以下环境
系统 oracle linux_5 mariadb-errormessages * Up to
(excluding)
5.5.45-1.el5
运行在以下环境
系统 oracle linux_5 mariadb-tools * Up to
(excluding)
5.5.45-1.el5
运行在以下环境
系统 oracle linux_7 libmysqlclient18 * Up to
(excluding)
5.5.44-1.el7_1
运行在以下环境
系统 oracle linux_7 libmysqlclient18-32bit * Up to
(excluding)
5.5.44-1.el7_1
运行在以下环境
系统 oracle linux_7 mariadb * Up to
(excluding)
5.5.44-1.el7_1
运行在以下环境
系统 oracle linux_7 mariadb-client * Up to
(excluding)
5.5.44-1.el7_1
运行在以下环境
系统 oracle linux_7 mariadb-errormessages * Up to
(excluding)
5.5.44-1.el7_1
运行在以下环境
系统 oracle linux_7 mariadb-tools * Up to
(excluding)
5.5.44-1.el7_1
运行在以下环境
系统 oracle_5 mysql-5.5 * Up to
(excluding)
5.5.45-1.el5
运行在以下环境
系统 oracle_7 mysql-5.5 * Up to
(excluding)
5.5.44-1.el7_1
运行在以下环境
系统 redhat_5 mysql55-mysql * Up to
(excluding)
0:5.5.45-1.el5
运行在以下环境
系统 redhat_7 mariadb * Up to
(excluding)
1:5.5.44-1.el7_1
运行在以下环境
系统 sles_12 libmysqlclient18 * Up to
(excluding)
10.0.20-18.1
运行在以下环境
系统 sles_12 libmysqlclient18 * Up to
(excluding)
10.0.21-1
运行在以下环境
系统 sles_12 libmysqlclient18-32bit * Up to
(excluding)
10.0.20-18.1
运行在以下环境
系统 sles_12 mariadb * Up to
(excluding)
10.0.20-18.1
运行在以下环境
系统 sles_12 mariadb-client * Up to
(excluding)
10.0.20-18.1
运行在以下环境
系统 sles_12 mariadb-errormessages * Up to
(excluding)
10.0.20-18.1
运行在以下环境
系统 sles_12 mariadb-tools * Up to
(excluding)
10.0.20-18.1
运行在以下环境
系统 suse_12 mysql-5.5 * Up to
(excluding)
10.0.20-18.1
运行在以下环境
系统 ubuntu_12.04_lts mysql-5.5 * Up to
(excluding)
5.5.43-0ubuntu0.12.04.1
运行在以下环境
系统 ubuntu_14.04 mysql-5.5 * Up to
(excluding)
5.5.43-0ubuntu0.14.04.1
运行在以下环境
系统 ubuntu_14.04_lts mariadb-5.5 * Up to
(excluding)
5.5.46-1ubuntu0.14.04.2
运行在以下环境
系统 ubuntu_14.04_lts mysql-5.5 * Up to
(excluding)
5.5.43-0ubuntu0.14.04.1
阿里云评分
6.3
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    普通权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况